Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
BabsNY
Level 7

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

This is what I have found that works: 1) use the "back arrow' button (<--) at the top left on the Roku remote to turn on the Roku. It will remain on until it detects there is no activity.  Or, 2) 'You can turn off your eco mode settings by going to settings and switch off the low power mode." https://homex.com/ask/how-do-you-turn-off-eco-mode-on-roku

Other Roku users in this forum have posted about using method 2.

0 Kudos
milchuck
Level 9

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

My Roku Ultra doesn't have that power option in the menu.

0 Kudos
BabsNY
Level 7

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

@milchuck, what model Roku do you own? I was originally posting to a Roku Ultra forum where lots of people were having an automatic shut-off problem. If it is more than a few years older than a 2019 Roku Ultra, it may indeed not have the 'Auto power savings' function.  However, I also tried my old Roku Ultra (2011) remote's back arrow button and it turned on my new, ten-day old Roku Ultra. See below for the Power save function.  My old Roku does not have an 'Auto power savings' function, but it is irrelevant because I can turn on the new Roku without fail using the back arrow using either the new or the old remote.

0 Kudos
milchuck
Level 9

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

It's a Roku Ultra 2020 bought from Amazon in Nov 2020.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

@milchuck

Thanks for the follow up.

If you are still unable to resolve the issue, can you please provide the serial number of your Roku device from Settings>System>About? I'll be able to assist you further from there.

 

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
milchuck
Level 9

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

Ah thought the number on the bottom of the unit was the serial number.  The serial number listed under "About" is YP007H872900.  If you need it, the software version is 10.5.0 build 4208-29.

0 Kudos
dandarooney
Level 7

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

maybe this will help. I just bought my Roku Ultra. It's fabulous EXCEPT ... I noticed that after a period of inactivity, or after I shut my TV off for a few hours, when I tried to activate my Roku, it was turned off! I too would up unplugging and plugging the power cord in and having to wait until the device booted up again. I finally checked the settings and discovered a Power Saver function I hadn't been told about when I first set up the Ultra. When enabled [checked], the device will power off automatically after 20 minutes of inactivity. The Ultra has this option alone among all other Roku devices because it has a fan. After experimenting a little, I found I can activate the device by simply pressing the Home button and not having to disconnect and reconnect the power source. The automatic Power off function appears to be the default setting.

It would be nice if Roku had explained this in the materials that came with the Ultra when I bought it from Best Buy.

Anyway, see if this applies to your issue.

0 Kudos
milchuck
Level 9

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

That's not the issue I'm having and I don't have a power option under settings.  

0 Kudos
milchuck
Level 9

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

I provided the serial number but haven't heard back.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku ultra- no signal after sitting idle for more than a few minutes

Jump to solution

@milchuck

Thanks for the follow up.

I have passed along your information to our Support team. They will follow up and assist you.

 

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos