Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jphilli6
Level 7

Roku turning off after 4 hours

Jump to solution
I purchased a Roku specifically because it would play over night/all day but as of 2 weeks ago, it stopped playing for over 4 hours and the screen saver comes on. I’ve tried resetting to manufacturer setting but this did not resolve the issue. How do I restore the play back setting to 8+ hours?
1 Solution

Accepted Solutions
atc98092
Level 21

Re: Roku turning off after 4 hours

Jump to solution

Roku OS 9.2 added a new feature that stops playback after 4 hours if no one has used the remote during that time. Perhaps it shouldn't be enabled by default, but it is. You can disable it in the Settings/Network/Bandwidth Saver menu.

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.

View solution in original post

6 Replies
atc98092
Level 21

Re: Roku turning off after 4 hours

Jump to solution

Roku OS 9.2 added a new feature that stops playback after 4 hours if no one has used the remote during that time. Perhaps it shouldn't be enabled by default, but it is. You can disable it in the Settings/Network/Bandwidth Saver menu.

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.

View solution in original post

Marcimellows
Level 7

Re: Roku turning off after 4 hours

Jump to solution
This worked for me on one tv. Thanks..... now my other roku tv doesnt show me bandwidth as an option when I go through the steps....thoughts?
0 Kudos
atc98092
Level 21

Re: Roku turning off after 4 hours

Jump to solution

@Marcimellows wrote:
This worked for me on one tv. Thanks..... now my other roku tv doesnt show me bandwidth as an option when I go through the steps....thoughts?

You need it to be on 9.2 firmware. Your other TV might not have received it yet. It should be arriving soon.

Dan
Ultra (4640), Ultra (4670), Ultra (4800), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Wils
Level 7

Re: Roku turning off after 4 hours

Jump to solution

 Very helpful. This has been baffling me. Finally looked it up. Thank you. 

0 Kudos
ButlerHome
Level 7

Re: Roku turning off after 4 hours

Jump to solution

Mine is not taking even though it says off. What else can I do? Smiley Sad

0 Kudos
RoseAnnMcK
Level 9

Re: Roku turning off after 4 hours

Jump to solution

@atc98092 wrote:

Roku OS 9.2 added a new feature that stops playback after 4 hours if no one has used the remote during that time. Perhaps it shouldn't be enabled by default, but it is. You can disable it in the Settings/Network/Bandwidth Saver menu.


Thank you! This helped me fix my Mom's Roku Express. 

Love God and Country
0 Kudos