Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
FormlessOne
Level 8

Re: Roku and App UIs display but only black screen for content

Manually trigger a system update to get build 4191-CR. My Roku Express 4K+ was also running build 4187-CR, and exhibiting the same issues. I performed a system update via the UI (System > System Update) and, after it updated to build 4191-CR & restarted, I was once again with video & audio.

FormlessOne
Level 8

Re: Roku and App UIs display but only black screen for content

If you have build 4187-CR or earlier, try manually starting a system update. Build 4191-CR doesn't seem to have the issue; I was getting the same problems under build 4187-CR.

ll1908
Level 7

Re: No video/audio on new Roku 4K+, identical connection works with old Roku

Same issue, followed all steps here and still no video! But can see subtitles.

 

How did you do this manual system update? I tried to update the software as well but I may not be understanding what you mean here.

"UPDATE: I was able to resolve my issues by manually triggering a system update, to go from build 4187-CR to build 4191-CR, through the Roku UI. After the update completed & the Roku restarted, I was once again able to get video & audio."

0 Kudos
makaiguy
Community Streaming Expert

Re: No video/audio on new Roku 4K+, identical connection works with old Roku

This issue relates to the update to Roku software 10.5 that is rolling out currently.  Not everyone has received it yet.

A recent 10.5 build seems to have caused this problem.  Users report that pulling the power plug for both the TV and Roku for 30 minutes fixes the problem when both are plugged back in and started up.

Now it sounds like a new build has been issued the solves the problem completely.

Your system checks for updates daily.  If you don't want to wait for this to happen automatically,  you can force an update check manually via Roku menu path Settings > System > System update > Check now.

For good measure, after a system update, I usually restart my Roku to clear out any cobwebs left from the previous install:  Settings > System > Restart system (for a Roku TV it's Settings > System > Power > Restart system).

 

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Do not ask me support questions via private message -- post them publicly to the Community where others may benefit as well.

If this post solves your problem please help others find this answer by clicking "Accept as Solution.". Please only do this if it ACTUALLY solves your problem.

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Streaming Stick 3600
Jh42
Level 7

Re: Roku and App UIs display but only black screen for content

Roku Express 4K +, worked fine until Tuesday Oct 19 3 days ago. Today we have the problem described above - black screen no sound but subtitles on etc.

Did Roku do an update? What is wrong?

0 Kudos
SoulTrain
Level 7

Re: No video/audio on new Roku 4K+, identical connection works with old Roku

It works now! 

All very strange; I unplugged+plugged back in several times yesterday. Did so again today, and videos DID play - but with the video window only taking up 1/4 of the screen (rest of the screen was black). Then, unplugged+re-plugged the Roku 4+ again, and it works fine.

Absolutely no idea what's going on. But thank you all for the assistance. I hope this is...helpful for anyone else with similar issues.

0 Kudos
JimL
Level 9

Re: Roku and App UIs display but only black screen for content

Jh42,

Previous responses provided the info to resolve.  Basically, try a restart and if that doesn't work, unplug the Roku for a minute* or two and plug it back in.  Some folks also unplug the TV when doing this, but I don't know if that makes a difference.

 

*Some suggest 30 minutes, but I can't imagine that being necessary.

0 Kudos
Jh42
Level 7

Re: Roku and App UIs display but only black screen for content

thanks jimL, unplugged roku from HDMI port - no fix. Restarted Roku and unplugged everything for 10 seconds. Now it works fine, but I don't know which did the trick. Now just have to reenter all passwords, wifi password included.

0 Kudos
JimL
Level 9

Re: Roku and App UIs display but only black screen for content

Jh42,

 

Glad you're back up and running. 

I doubt unplugging the HDMI could ever make a difference, but unplugging the Roku from power should do it.  If you're needing to re-enter passwords, including the wifi password, I'm guessing you performed a factory reset rather than a simple restart.

 

0 Kudos
Luckyone
Level 7

Re: No video/audio on new Roku 4K+, identical connection works with old Roku

I updated to the new version and the problem remains. Everything works except the streaming "video"

0 Kudos