Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
renojim
Community Streaming Expert

Re: Black screen on new device

Try another HDMI input on your TV and/or another HDMI cable.  Try different settings under Settings->Display type.  Do you have another TV you can try it on? 

It's not clear, but it sounds like your old device was doing the same thing?

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
TillySum
Level 9

Re: Black screen on new device

I was just getting ready to post about this.  Set up a new Roku Express 4K+ today.  No problems with set up.  My channels all loaded fine (I have three other Roku boxes).  When I click on Netflix, Disney, Classic Reel or any of my favorite channels, they open up just fine.  It's when I choose an episode or movie to play and it is totally black.  I can even see the (TV-14) (TV-MA) wording at the start of the movie in the corner.  I even tried The Weather Channel which I get as part of my Xfinity subscription and can use the up arrow to choose "My Weather" and get the local radar and forecast but I only get a black screen when trying to watch the live TV.   Does this have anything to do with the fact I don't have a TV with 4K?   I have other boxes capable of streaming in 4K but they still play.   It's very strange.  No sound either when I chose a movie to watch.   My download speed today when I checked was over 100mbps.

 

 

0 Kudos
Zel223
Level 8

Re: Black screen on new device

I tried that thank you and it doesn’t work on any of them. My previous device was not connecting to the wifi even though all of the rest of my appliances were on the wifi without issue. 

0 Kudos
TillySum
Level 9

Re: Black screen on new device

I also tried this.  No change.  I switched out a Roku stick from another room and it works fine on this TV so it's not the TV.  It has to be a conflict with the new Roku.

 

0 Kudos
TillySum
Level 9

Re: Black screen on new device

I just found another thread on this in case you haven't seen it.   I haven't tried factory reset yet.

https://community.roku.com/t5/Playback-Issues-Audio-Video-Power/Roku-and-App-UIs-display-but-only-bl...

0 Kudos
Zel223
Level 8

Re: Black screen on new device

Thanks!! I restarted my TV by actually unplugging it from the wall for about 30 minutes and also unplugged the Roku completely - and it works now!!!  

0 Kudos
Zel223
Level 8

Re: Black screen on new device

I just unplugged everything , including TV from the wall for about 30 minutes, and it worked!! Not sure if it was that or coincidence from all the plugging and unplugging but it worked!! 

Tamara007
Level 7

Re: Roku and App UIs display but only black screen for content

Did you get it resolved? I'm having the exact problem. All apps and menus show but as soon as I play content the screen is black but I have audio and thumbnail.  I'm so frustrated.  Please help.  

0 Kudos
TillySum
Level 9

Re: Black screen on new device

Thanks!   That worked! 

..............................................................................................................................................................

 

 

0 Kudos
TillySum
Level 9

Re: Roku and App UIs display but only black screen for content

We did.   Someone suggested unplugging the TV and Roku for thirty minutes (I did it overnight) and when I plugged in the TV and Roku this morning it worked !!!