Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
popchau
Level 7

Roku acting up when plugged into my receiver

So I get this action through my receiver that it keeps losing input when I try to use the roku. What’s interesting is that this only happens when I use the roku remote to try to interact with it. Any button I push on the remote causes the screen to go black for a second or two.


I have a denon something or other receiver. (Probably 4-5 years old) and an old roku 2. When I plug the roku straight into the tv it works fine. All hdmi connectors.

Any thoughts?

I’ll get receiver info tomorrow if it is helpful.
0 Kudos
6 Replies
jeffrok
Level 11

Re: Roku acting up when plugged into my receiver

The link you provided isn't working.. trying editing your post and putting in a good link
Yeah, I got some Rokus.
https://youtu.be/d1CSEeqWl10
0 Kudos
DBDukes
Level 9

Re: Roku acting up when plugged into my receiver

"jeffrok" wrote:
The link you provided isn't working.. trying editing your post and putting in a good link

That's a spammer. He copies posts from Reddit and pastes them here. See this: link

He'll including spam links, or editing and adding spam links later. He's been reported multiple times, and Roku won't remove the posts or the account.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
jeffrok
Level 11

Re: Roku acting up when plugged into my receiver

I should have caught that- I've reported him before and Taylor ignores it.
Yeah, I got some Rokus.
https://youtu.be/d1CSEeqWl10
0 Kudos
DBDukes
Level 9

Re: Roku acting up when plugged into my receiver

"jeffrok" wrote:
I should have caught that- I've reported him before and Taylor ignores it.

I've even provided links to the Reddit posts where the comments were stolen, and pointed out the obvious inconsistencies -- "I just got my first Roku...", "I've had a Roku for years...", "I don't even own a Roku..." and so on -- but Tanner ignores all that. I was pretty forgiving when Shawn was swamped with the spam, but I at least go the feeling he cared and tried. I don't have a warm fuzzy about Tanner. I don't like saying that publicly, but it's got to that point. My posting has run hot and cold over the years because of others offering solutions (I post less) or not (I post more). This is the first time I've ever been frustrated by Roku not caring about others wanting to help.
DBDukes
http://www.dbdukes.com/
Roku Ultra (4660)
Roku Premiere+ (3921)
0 Kudos
Basil
Level 10

Re: Roku acting up when plugged into my receiver

The account you're talking about has been removed. Yes, the post is still showing. That's one of the quirks about the forum software. Sure, the posts that remain still contain the spam links, but the user is no longer there and won't be posting any more spam. Well, not under that account. Probably under a new one, though. Spammers. Frikkin' spammers.

If you recall, Shawn had some issues with removing some accounts that actually locked up one of the forums (Off Topic, I think). Things have to be done with care and caution. It's aggravating, but it's a reality.

Anyway, couple of things to keep in mind. Tanner is new to this. He didn't post until 2-3 weeks after Shawn left. He's getting his feet wet. I wouldn't want the job. Well, maybe I would. I'd sling that Ban Hammer so wild. 

Tanner is learning the software, the regular users on the forum, and the tricks the spammers use. From what I understand, Roku is looking at many of the options suggested, but they are a slow moving and slow reacting company. Tanner can't just implement processes, plugins, software, or clone himself.

I share the frustrations expressed here. I suspect Tanner does, too. Let's do what we can, and if things aren't corrected immediately, keep at it until they do get corrected. It's a shame that we have to spend time we'd otherwise be helping other users with nonsense like this. But it's not Roku's fault, it's the fault of the spammers. Don't lose sight of that.
Basil
https://www.basilsblog.com/
Roku Ultra (4660)
Apple TV (5th gen), TiVo

Previous:
Roku boxes from every generation.
Apple TV (2nd, 3rd, 4th gen)
0 Kudos
redtommy76
Level 7

Re: Roku acting up when plugged into my receiver

turn off the 1 touch play
0 Kudos