Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Roku Ultra sporadically loses video for a few seconds

Jump to solution

I've been trouble-shooting a few days, but the problem persists. At random, the Ultra will lose video (but not audio), even when just static (not  streaming). It doesn't matter which app is being used. The problem started when I changed TVs from one that was 12 years old to one that was 5 years old. Since the problem began with a change in TV, I used that as an excuse to buy a new TV. The problem continued with the new TV. The Ultra is connected to a Samsung entertainment center for audio. I tested the Samsung with its own streaming and a DVD. No video loss from the Samsung.

I began troubleshooting the Ultra by updating the software to most current. Video drop continued.

I bought brand new HDMI cables to spec and installed. Video drop continued.

I did a factory reset on the Ultra. Video drop continued, but the length of video outage shortened to a couple of seconds.

0 Kudos
1 Solution

Accepted Solutions
Level 7

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

Plugged the Roku directly into the TV. Two hours and no video drop. It looks like sheer coincidence in timing with the pass-through on the Samsung messing up and the swapping of the TVs.

View solution in original post

0 Kudos
11 Replies
Level 7

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

Plugged the Roku directly into the TV. Two hours and no video drop. It looks like sheer coincidence in timing with the pass-through on the Samsung messing up and the swapping of the TVs.

View solution in original post

0 Kudos
Level 8

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

I am having exactly the same problem. I purchased two Roku Ultra boxes, 1 to replace the standard Roku box I've had attached to my living room Samsung TV for over a year now without any issues and the other to attach to an older Vizeo model non-Smart TV flat panel. My Samsung TV has a Samsung sound bar attached and the way its cabled, a HDMI cable runs from my Samsung TV HDMI-1 input port to the Samsung soundbar output port and from the soundbar's HDMI input port another HDMI cable attaches to the Roku Ultra output port. After plugging in the new Roku Ultra box, powering it up, and letting it do the initial software update, and then activating and linking it to my Roku account, I keep losing the HDMI video signal intermittently. As you posted, I still get the audio through the sound bar. I've tried everything you also tried without getting the issue resolved except for plugging the Roku directly into the TV which I don't want to do because I will lose the sound bar capability. I even opened the other new Roku Ultra that I had purchased and swapped it out with the first Roku Ultra and the issue persisted. I've swapped out HDMI cables and removed power as well. I did not do the factory reset yet but I might try that before plugging the Roku directly into the TV. Here are my specs:

Samsung TV Model: UN65ES8000F

Samsung Sound Bar Model: HW-F450/ZA

Roku tech support, if you are out there and listening, please provide a way to resolve this issue permanently. 

Level 7

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

I am experiencing the same exact problems. Sony TV with Samsung sound bar Roku Streaming Stick + (3810, 3811 series)  plugged into the sound bar. It’s very frustrating. Hopefully we will get an answer from someone...

Level 8

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

I have the same issue periodically with an older Roku 4 using 4K HDR plugged-in directly to the TV.

Go to System -> Advanced System Settings -> Advanced Display Settings -> Auto-adjust display refresh rate.  If it's Enabled, set to Disabled.  If it's Disabled, set to Enabled.

I have mine Enabled and get the periodic black screen.  It stops when I change to Disabled.  However, I like to keep it Enabled because of picture quality under certain circumstances.  Yes, the screen going blank is annoying, but I prefer the better picture quality over a periodic annoyance.

Level 8

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

I still have not gotten a resolution from Roku regarding this issue. I even went so far as to purchase a new Samsung HW-T550 sound bar (2020) to replace my original sound bar (Samsung HW-F450/ZA) thinking it may have been too old to update it with a firmware patch that would fix this issue. I also purchased two brand new Monster 12' HDMI cables with support for 4K and I updated all of the firmware on the TV, the Roku, and the sound bar to the latest available and I still get an intermittent video signal loss while maintaining the audio. None of the Roku audio setting changes some folks have suggested on here resolved this issue either, for example changing the audio settings from auto to stereo or a specific supported Dolby  configuration. To summarize, we'll just be watching something on the TV as usual and all of a sudden the video signal goes snowy white for like 3 minutes, then green for a second, and then return to its normal broadcast and then it will repeat this pattern every 5 minutes or so irregardless of which streaming platform I am watching (YouTube TV, Netflix, Hulu, etc...). I have also tried changing HDMI ports on the back of the TV from HDMI1 to HDMI2 incase the Samsung's HDMI port was going bad.

Could this issue be related to a video encryption /decryption process that interferes with the HDMI video signal? Roku tech support, please help resolve this issue!

Level 7

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

I changed the HDR always on setting to off and it seemed to fixed my video dropping out problem. 

0 Kudos
Level 8

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

I've just posted a similar-ish question here and wonder if there is indeed a technical problem with the Roku HDR output signal that doesn't work with some devices?

I am trying to connect the Roku Streaming Stick+ with a 4K HDR10 30/60Hz projector and if I have the projector set on 'auto-detect' or any display setting with HDR, the Roku signal drops.  So either a problem with the Roku or the Projector and I haven't fathomed where the problem lies or how to fix.

https://community.roku.com/t5/Playback-Issues-Audio-Video-Power/Streaming-Stick-drops-4K-HDR-signal-...

 

0 Kudos
Level 9

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

I get this "video" blanking for a second or two consistently when using our 2016/2017 Premiere+ with our Samsung Q6FN. It does not matter if the Auto Refresh setting under Advanced Display settings is on or off.

And I do have the Roku set to "Auto Detect" as this device is used for both 4K HDR via the Samsung and standard 1080p when used with my Epson 3020 Home Cinema projector.

This blanking is new as of RokuOS 9.4.0 - I did not experience this with 9.3.0 or prior.

Sonic.

0 Kudos
Level 8

Re: Roku Ultra sporadically loses video for a few seconds

Jump to solution

Try buying a U9 splitter and running your HDMI through it. The U9 copies the EDID code from the display and even if the display glitches, it will see the original EDID code. I had your same issue with my streaming stick feeding my home theater projector which had an audio extractor in the line. The extractor was at fault, so I got a U9 and put the projector on output 1 and the extractor on output 2 and the issue was solved. The video has been rock-solid ever since. There are switches on the U9 which select where the EDID code is copied from so that goes to channel 1. Now my SS only sees the projector EDID and the audio extractor does its thing isolated. I can even turn off my projector when I go to Pandora, and the audio is maintained. Worth a try...........

 

U9 HDMI Splitter at Amazon 

0 Kudos