Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
RonG97inND
Level 7

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

I have the Ultra 4800R that is about a week old from Amazon.
TV is Vizio M492i-B2 and connected to the TV with the supplied HDMI cable.  I am getting the HDCP warnings on different apps and sometimes within the same app we can watch something and then move to something else and then get the HDCP warning again.  I'm new to the Roku so am learning.  I reset the Roku to 1080 and have less problems but still enough to consider returning the Roku to Amazon.  The last two times I tried to start the Roku it had to be unplugged to start.  Have yet to try the suggestions found here to see if they will cure things.

0 Kudos
AvsGunnar
Community Streaming Expert

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

@RonG97inND 

Try disabling the new Power Saving Feature  implemented in OS 10.5.  This feature is located in Settings..System..Power..Power Savings (20min).  

Should just be able to press the Home Button to wake up the Roku but some have reported the Power Saving feature is preventing their Roku devices  from powering up.  It is also prematurely shutting down their devices which may cause some unexplained issues/behaviors.

 

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941
0 Kudos
Lanie6
Level 8

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

@RonG97inND     

As @AvsGunnar said, try disabling the powersave function. With it enabled, you should be able to press any button on your Roku remote and wake it up, thus resolving the issue of having to unplug it to get it to power on. However, you still may experience the HDCP issues. 

From the menu on the Home page I can go into Settings->System->Power->Auto power savings

then I disabled (uncheck the check box) for "After 20 minutes of no interaction".

I have the same TV and it resolved the need to unplug to power on AND the repeated HDCP errors.

TV: Vizio M492i-B2 (1080p)

0 Kudos
skibum1
Level 7

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

thanks but this was in a previous portion of this thread, and as stated earlier I do not have the power option available on my device. 

0 Kudos
AvsGunnar
Community Streaming Expert

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

@skibum1 

Since you have an older Roku Ultra like me (4660, 4670), you will not have the Power Savings feature.  The above responses were toward @RonG97inND indicated by the @tag.  The Power Savings feature made available in the 10.5 OS update are limited to the newer Roku devices.

Reading through your postings, seems like your issue is only present (regardless of which Ultra you swap) when used with your receiver.  It appears that it is experiencing a similar issue that some HDMI switches have. They simply lose connection (handshake).  If both Ultras work when plugged directly into the TV, then the issue is most likely with the switch (the receiver in your case).  May or may not be physical, just loss of connection as reseating HDMI appears to resolve it (reestablishes communication).

For the most part, the troubleshooting is to use a new HDMI cable or navigate to Settings..System..Display and manually choosing a Display Type rather than "Auto Detect".

Roku Community Streaming Expert
Just another Roku user... I am not a Roku employee.
Insignia RokuTV, Ultra 4660x, Premiere+ 3921, Express 4k+ 3941
RonG97inND
Level 7

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

I have now disabled the powersave function and it seems to be working okay although we don't spend a lot of time on it but should know if it  helped with the HDCP problem. eventually.

0 Kudos
skibum1
Level 7

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

Good suggestion, but unfortunately, every time I power off the Roku resets the display type to Auto, I can't seem to keep it on the manual selection, any suggestions how to force it to stay on my selection?

0 Kudos
garycb
Level 7

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

I have the same issue. Unit less than 8 months old. Gave up on Roku support it is worthless. Will attempt the suggested fix.

0 Kudos
RonG97inND
Level 7

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

Our Roku is swimming with the fishes.
When we're done we hit the home button and switch the TV input and have  no more HDCP issues.  WHen we go back to the Roku, we switch inputs and when we get tired of watching the fishes, we hit the home button and proceed.
Thanks for the help, much appreciated.

0 Kudos
Jim_B3
Level 7

Re: Roku Ultra must be unplugged to turn on AND daily HDCP Error Detected

Jump to solution

Same issue here. Roku 4800X purchased June 2021. Late last fall started periodically getting the HDCP error. Needed to unplug TV (older Vizio - no 4K/HDR support) to get it to work - usually only once per viewing session every other week or so.

Recently, it had gotten to where the TV seemingly needed to be reset every time. Currently running 10.5.0 build 4208-C2

Last night, no amount of resetting either TV and/or Roku worked. I could get into Netflix/Hulu/Disney+/etc., but when I started to play content, the HDCP error would come up. Sometimes I heard audio from teh show I was trying to watch. Sometimes, if I left the error up long enough, it would flash off for a couple of seconds and I could actually see the video from my program.

I've always had display set to Auto. Even trying to manually set the display to either 720 or 1080 still resulted in the error.

Tried replacing HDMI cable, connecting to different TV input, no improvement.

This morning, I found this thread. As soon as I disabled the power saver, everything started to work. I spent 45 minutes going back and forth between Netflix/Hulu/Disney+, playing different content on each and never encountered the HDCP error one time.

Fingers crossed that disabling the auto power feature has fixed this issue for me.