Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Stoph_9
Level 7

Re: Roku Ultra continually losing audio randomly

I am seeing the same thing.  Just watched Godzilla King of Monsters on HBO Max.  Got halfway through the movie and no sound.  Switched HDMI cable to go directly into TV instead of Soundbar - still no sound.

Had to restart the device to get the sound back.

I have a Polk Soundbar, and it appears that the sound signal dropped from the Roku Ultra(2020) to the soundbar (green light on soundbar disappeared)

I get Pink Screen of Death on Hulu plus at least once a day.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Roku Ultra continually losing audio randomly

@Stoph_9

Thanks for the post.

Can you please provide more information about the issue you are experiencing? Is the issue you are experiencing only happen on a specific channel or does the loss of audio happen on all channels? Have you tried using another HDMI cable to connect your Roku device?

With more information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Stoph_9
Level 7

Re: Roku Ultra continually losing audio randomly

At this time, I have only experienced this on HBO Max.  I am using UltraFast cable, and the channel was fine for just over an hour of the movie.  The sound just stopped. At that point, I swapped so that the Roku was going directly into the TV, but sound was still not coming through.  I rebooted the Roku, and the sound did come back.

0 Kudos
milchuck
Level 9

Re: Roku Ultra continually losing audio randomly

I was having an issue with the sound "glitching" intermittently using my Roku Ultra that was routed through my Yamaha AV receiver.  The fix for mine was to turn off ARC/CEC in the AV receiver settings. I haven't had a problem since.

0 Kudos
jimb15237
Level 7

Re: Roku Ultra continually losing audio randomly

I have ultra 4660, Vizio m60-c3.

I can fix the random audio drops by changing the audio out settings to stereo.

But this removes 5.1 audio capability.  A real shame. (Netflix won't even show 5.1 icon on titles when you do this)

I can make the dropout happen by turning on roku dd+ output, then playing and old "stereo only" title on prime or netflix.

Roku should really fix this.  It is a pain to manually change settings to 5.1 when I want to watch an audio intensive title. (Using spdif from tv to 5.1 audio reciever)

0 Kudos
milchuck
Level 9

Re: Roku Ultra continually losing audio randomly

My issue has been fixed. Roku agreed to swap out my 4640 with a new 4660 and I haven't had an issue since.  My sound on the Roku is set to Dolby/DTS and my Roku is connected via HDMI to my 5.1 home theater receiver which is then output to my TV via HDMI.  

0 Kudos
KevinT34
Level 7

Re: Roku Ultra continually losing audio randomly

why are all of the responses, users restating the same problem over and over? where is Roku with a resolution. None of the user solutions work. Still sucks....

0 Kudos
alansingle
Level 7

Re: Roku Ultra continually losing audio randomly

Seems like a lot of the responses have been about different audio issues, but mine is the same as the original post.  My Ultra has been working fine for months and then suddenly this week no audio. I get the startup sounds for YouTubeTV, but nothing for the programming.  Doing a reset from the menu always fixes it.  I was actually thinking of buying another one of these, but I’m not willing to reset it every time I want to use it.  Clearly this is not an HDMI cable problem. Can we get some response from Roku?

0 Kudos
FastFurious
Level 9

Re: Roku Ultra continually losing audio randomly

@alansingle  If your having issues with YouTube Tv that’s on Google. Not Roku. I use YouTube TV and are experiencing none of the issues you are describing 

0 Kudos
UserOfStreamers
Level 12

Re: Roku Ultra continually losing audio randomly

@alansingle 

If you have a 4800 (Ultra 2020), make sure you make the following settings changes:

1) Passthrough audio mode:  Settings/Audio/Digital output format = Passthrough

2) Disable Auto power savings:  Settings/System/Power/Auto power savings = unchecked

0 Kudos