Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Telo62
Level 9

Re: Roku Ultra audio dropouts/distortion/sync

I finally was able to apply your trick... Sadly it didn't work as a quick fix. I still need to reboot ROKU. It's happening more frequently now and is making watching the ROKU useless. Customer service has not replied (except for the factory reboot suggestion, which I did). Thanks for the suggestion! Any one else find a fix... I've tried 'em all!
0 Kudos
Highlighted
GSBear
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

My audio dropouts appear to occur with YouTube mostly.

When changing subsampling to 4.22 the audio dropoouts became must worse (every 2 seconds).  When changed subsampling back to 4.20 the audio dropouts then returned to every 10-14 seconds.

Haystack TV and Netflix seem to be ok.

This only occurs with my new Roku Ultra (1 week old).  My Rolu Premier (3 years old) does not seem to have this problem.

0 Kudos
Highlighted
Sparksy
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

I have a similar problem.

Sound seems to pause and loop oscillating, creating a raspberry effect bubububububu, or drop out entirely. Pausing the Roku and restarting TV seems to help but for a limited time. While watching a comedy special first instance happened at about 35 minutes, then 5 min later, then almost every minute. until i shut down everything for 5 then watched the last 15min without incident.  Seems to be an HDMI issue on Netflix and Prime. I have swapped Roku into HDMI 1 and set all setting to stereo. no luck.

Highlighted
Lgeno
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

Same issue. We were just watching movie on Roku. Audio fine. Switched over to cable and back to Roku. Now no audio. Problems started last month intermittently. Tried all suggestions. Nothing works for long. Are these problems from a new update? 

0 Kudos
Highlighted
hgludwig
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

My Roku Ultra started dropping audio for a few seconds every few minutes 2 weeks ago.  The TCL tvs in the house are not having the problem.  For me it is when watching YoutubeTV.

Highlighted
ebruecker
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

Recently purchased a TCL 50S425 4k Smart LED Roku TV, and after about 1 week of use it has started dropping audio frequently. The sound cuts out for just a couple seconds every 20 minutes or so. Incredibly frustrating!!! Any suggestions for how to fix?

Highlighted
RandB
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

Me too. Roku Ultra feeds Yamaha TSR-7850 receiver, which feeds Sony X900F TV. Audio drops out for a second every few minutes - sometimes video flickers as well. We don't use the Roku much, it's too frustrating. Other devices (including our old Roku) have no problems.

Highlighted
Roboti
Level 8

Re: Roku Ultra audio dropouts/distortion/sync

It is A Vizio E420v0 HDTV and there is soundbar above TV it only comes on when I turn on Roku. And I cannot turn it down.

Highlighted
Woogiebear
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

We are having the same problem.  Glad, and sad, to see it's not just us.  I push the home button on the remote and then go back to the app.  Works ok for a very short while then starts up again.  How do we fix this???? Very frustrating to watch.  Happens on youtubetv and Philo.  Haven't checked the other apps but i'm sure it's the same deal there as well.  

Highlighted
cpsheridan
Level 7

Re: Roku Ultra audio dropouts/distortion/sync

Same..... 

My ROKU Ultra has begun to have choppy audio that makes the device unusable as sound is intolerable to listen to. I have: 1) modified my Samsung TV and  Denon amplifier surround sound settings - no improvement. 2) I have swapped in new HDMI cables - no improvement. 3) I have isolated the ROKU device to just my Samsung TV built in speakers - no improvement. 4) I have disconnected the ROKU power supply and HDMI cable for a period of time and returned to use it - very short term improvement but soon lapses into choppy sound again. 5) I have verified I have the latest firmware updates.
This device is faulty and has only been in use for less than 3 weeks. It has rendered my ability to stream and listen to my YouTube TV app unusable.
 
I see screen after screen of similar complaint but no response from ROKU about how to correct. I've also seen repeating complaints of lack of customer service response too. I dropped Spectrum cable TV for a ROKU YouTube TV option and I'm beginning to think I've made a mistake.   Please advise ASAP