Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
Jack-User
Level 7

Roku Ultra + Sony AVR +4K = Blank Screen

Hello,

As you can tell from the title, my Roku Ultra isn't working as I expect.  I'll describe my setup and a number of troubleshooting steps that I've taken.  Can you please tell me what I may be doing wrong?

My Setup:
Roku Ultra
Sony AVR STR-ZA3100ES
Sony Projector VPL-VW285ES
HDMI Cables: 1 HDMI cables 6 feet length, 1 fiber-optic HDMI cable 50 feet.  All of them work with 4K
Setup is Roku into AVR with a 6 foot HDMI cable then AVR to projector with 50 foot cable

The Problem: If my system has been turned off (AVR off, Projector Off, Roku On) for 30 minutes or so, devices will power on, but Roku provides no video signal to the AVR.  It does however provide sound, like the sound you here while moving along the Roku menu or channels.  
Further info, my setup works if I first set my activity to my 4k DVD player then switch to my Roku.  Works for hours on end without any interruption.

Here's what I've tried:
Swapping HDMI Cables (no effect)
Changing resolution to 1080P (does not fix problem)
Disabling Screen Saver (does not fix problem)
Swapping between network and WiFi connection (does not fix problem)
Waiting 5 minutes for the projector and AVR to boot up (Doesn't do anything)
Restart Roku (works, but not desirable)

If you encountered any problems like this, can you please let me know if there is something different that I should be doing?

Thanks!
0 Kudos
1 Reply
pcoburn
Level 7

Re: Roku Ultra + Sony AVR +4K = Blank Screen

Yes, I'm experiencing a similar issue; to get my TV to see 2160 resolution when the TV first starts up (whether the Ultra is awake or sleeping), I must change TV inputs to a different input, where after the TV sees the valid input like 1080p, switching it back to the Ultra, the correct resolution from the Ultra is seen and all works well after that. Here's more detail:
Roku Ultra TV Input Startup Resolution Issue:
I own a Roku Ultra for Vizio 4K TV. Vizio set to 2160 resolution and Ultra too, with Ultra plugged into 4K HDMI port on TV. Most the time when TV powered on with TV set to Ultra input, TV received no apparent signal from Ultra as to resolution, so TV boots black screen. After trying multiple combinations of settings, unplugging, resetting, etc., the only fix is to switch TV inputs to a different working input my DVD player at 1080p resolution where the TV sees that resolution, then switching back to the Ultra where it then acknowledges the 2160 4K resolution and the Roku Main Screen then appears.
Does anyone have a solution to this issue? Thanks, Phil
0 Kudos