Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
erosoft
Level 7

Roku Ultra - No longer able to Stream 4K movies from my Cabled NAS.

Hi ALL, 

This is my first post in the community, usually i found the solution just googleing... but this time... don't know how to solve the issue.

 

Since last 2/3 months i'm no longer able to play my 4K movies i use to play before. 

When i play the title, system start buffering as usual, but takes more time...then, the movie start for less than 1 sec and re-start buffering.

This is happening only during playing the 4K movies i always use to do it before.

I have a 1080P sony TV as before, no hardware change

All my movies are stored in a NAS connected to my local network by Cable, including my Roku Ultra.

 

In the Past, i faced similar issues and i found out that there was an issue with one of the Audio Streaming. So i changed to AC3 and it works back, but not this time.

 

I tried to change streaming mode...from Direct to Transcoded...but still the same issue.

I don't have any other idea...

Anyone of you guys faced same issue in the past?

Will be appreciated.

Thank you so much in advance.

0 Kudos
1 REPLY 1\
erosoft
Level 7

Re: Roku Ultra - No longer able to Stream 4K movies from my Cabled NAS.

Hi ALL,

i forgot to mention that i'm using PLEX (always updated with latest version).

So nobody is facing this issue or faced the same in the past. :-(

 

Thanks

0 Kudos