Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
RokuDavidM
Level 7

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

We're sorry 7.5.1 builds 4068 and 4075 contained the bugs reported in this thread. If you are currently on one of these two builds, please check for an update and you should receive build 4085. Let us know if it helps.


Thanks,
David Mendenhall
Roku, Inc.
0 Kudos
spanglmd
Level 7

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

"RokuDavidM" wrote:
We're sorry 7.5.1 builds 4068 and 4075 contained the bugs reported in this thread. If you are currently on one of these two builds, please check for an update and you should receive build 4085. Let us know if it helps.


Thanks,
David Mendenhall
Roku, Inc.

This has made no difference whatsoever...still getting HDCP drops. HDR seems to be the culprit that causes it to stop working for me. I get about 2 minutes of video before it cuts out to purple or black. When it goes black the TV set loses any kind of video signal from the Roku. This is really irritating, I don't know why I pre-ordered this Ultra considering it doesn't work correctly.

It's actually pretty much bricked my Roku. My screen just constantly flickers in and out now. This is awesome.
0 Kudos
berting
Level 9

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

"RokuDavidM" wrote:
We're sorry 7.5.1 builds 4068 and 4075 contained the bugs reported in this thread. If you are currently on one of these two builds, please check for an update and you should receive build 4085. Let us know if it helps.


Thanks,
David Mendenhall
Roku, Inc.

Build 4085 broke everything for me... The Roku was just hanging on by its fingertips with 4068 and 4075, and 4085 trashed my system. Every time I turn off the tv I now see the purple HDCP Unauthorized screen, and where it formerly went away after a few seconds, it now stays purple forever. The only workaround I've found is to dial the Display setting back to 720P. ((The purple screen of death happens in both 4k UHD mode, and 1080P mode.) This is using an LG 65UF8500 television directly connected to a Roku Ultra.
0 Kudos
rockou
Level 9

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

Seems to have fixed it for me with 4085 so far. Keeping fingers crossed...
4K HDR TV: Samsung UN60KS8000
4K HDR Receiver: Yamaha RX-V381
4K HDR blu ray: Samsung UBD-K8500
4K HDR streamer: Roku Ultra 4640 (2016 model)
4K HDR Gaming: Xbox One X
4K HDR DVR: Directv Genie HS17-500 w/ C61K mini client
Cables: Amazon Basics 18Gbps HDMI
0 Kudos
zolotoiy
Level 8

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

Just did a quick check with 4085 in. So far it works but need longer test to be sure. My AVR is HDMI 2.0/HDCP 2.0 and TV is HDMI 1.4 - I think that's why 4085 may work for some users; as soon as there is another HDCP2.2 component in the chain, then all bugs start crawling.
0 Kudos
rockou
Level 9

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

My receiver, Roku and TV are all HDMI 2.0a HDCP 2.2 compliant
4K HDR TV: Samsung UN60KS8000
4K HDR Receiver: Yamaha RX-V381
4K HDR blu ray: Samsung UBD-K8500
4K HDR streamer: Roku Ultra 4640 (2016 model)
4K HDR Gaming: Xbox One X
4K HDR DVR: Directv Genie HS17-500 w/ C61K mini client
Cables: Amazon Basics 18Gbps HDMI
0 Kudos
JMM1
Level 9

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

I'm having the audio drop out issue also that started with 4085 7.5.1, with Optical cable. Only lasts for a second but is really annoying. I'm getting a new AVR tomorrow and hopefully that will help. I was getting a new AVR anyway because my current one doesn't support the my new Ultra and HDCP 2.2 so I have HDMI running directly to the TV and using Optical cable back to the AVR for sound. If the audio issue continues with the HDMI to AVR I'll update this post.

I agree that Roku Support could be much better. I recently had to contact them on a different issue and they were close to being worthless.

Edit: I just noticed I'm getting the same AVR you have ROCKOU...Yamaha RX-V381BL, I hope it plays well with the Ultra.
0 Kudos
rockou
Level 9

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

The Yamaha RX-V381 has been great. Make sure you read the manual and go into the Advanced Setup menu and set 4k to mode 1, it defaults to mode 2 and caused issues with my Roku Ultra.
The Yamaha manual also states to make sure you have HDMI cables capable of 18Gbps if using mode 1. If you need some the Amazon basic cables here are what I use and are cheap but work great. https://www.amazon.com/gp/product/B014I ... UTF8&psc=1
They went up in price it looks like, $11.98 for a 2 pack of 6 ft. I paid $6.65 for a 2 pack of 6 ft cables. Still a good deal but the 3 pack can be had for $9.99.
4K HDR TV: Samsung UN60KS8000
4K HDR Receiver: Yamaha RX-V381
4K HDR blu ray: Samsung UBD-K8500
4K HDR streamer: Roku Ultra 4640 (2016 model)
4K HDR Gaming: Xbox One X
4K HDR DVR: Directv Genie HS17-500 w/ C61K mini client
Cables: Amazon Basics 18Gbps HDMI
0 Kudos
PeteWalker74
Level 7

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

Roku Ultra connected to Vizio P65-C1 via HDMI, and Vizio to my receiver via ARC.  I just replaced my Roku 3 setup the same way, which didn't have these issues.  In Netflix and Amazon I get momentary drops in sound, as others have noted above.  Only saw the pink/purple HDCP unauthorized screen once.

7.2.2
Build 7146

I checked for an update, but I'm on the latest.
0 Kudos
aaronwt
Level 8

Re: Roku Ultra HDMI Audio Drops and HDCP unauthorized

Fortunately I've not had any audio dropouts from my Ultra. Going to a Sony UHD TV and using the ARC to a SOny speaker bar. 7.5.1 and 7.2.2 are both fine with audio for me. But since being downgraded to 7.2.2 I've seen the HDCP issue two times(I never saw it when I was previously on 7.2.2). I'm going to finish the last four episodes of Man in the High Castle today. So hopefully it doesn't pop up again while I'm watching it from my Ultra. 

I watched the first five episodes with 7.5.1 and it was rock solid the entire time. Then the downgrade and while watching the sixth episode, the HDCP issue happened twice.
TCL 6 Series--Streaming Stick Plus--2016 Ultra

57TB unRAID1a--49TB unRAID2--76TB unRAID3
0 Kudos