Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Roku Ultra -- Autoplay next episode not working

Autoplay next episode is not working on my Roku Ultra, I searched for the setting to turn this feature on, but I could not find it.  I searched the community, and I see that some people want to turn the function off or its not working on either Hulu, or Disney+ or Netflix.  Unfortunately, none of the solutions suggested pertains to my problem.

I seem to recall an autoplay feature on previous models of Roku, but I can't find it on the Ultra, is there a feature, or is there a way to turn on autoplay next episode?

Thank you for helping.

Stay healthy safe.

0 Kudos
Community Streaming Expert

Re: Roku Ultra -- Autoplay next episode not working

I don't know of any such feature on the Roku itself. 

This would be a feature of any individual channel that has programmed it into their Roku channel app.  You just have to explore the options they give you.  It also could be something you have to go to your account on the channel's website to find and configure.

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.  Please, no support questions via private message -- post them publicly to the Community where others may benefit as well.
If this post solves your problem please help others find this answer by clicking " Accept as Solution.".

Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X
0 Kudos
Level 7

Re: Roku Ultra -- Autoplay next episode not working

Thank you for responding to my post. suggested something about Post-play, but that didn't solve my problem, the other solution for Netflix was to go into account setting and change the play-back settings.  So that's what I did.  And it worked! Woo Hoo!!!

Once again, thank you so much for responding to my post.






0 Kudos