Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
skeefiez11
Level 8

Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!

Hello - the issue is that on certain streaming channels such as Paramount plus as well as HBO max among others there seems to be a sound differential issue where you see the person speaking words and it is not synced up with the actual audio so that when a person speaking their words are literally a second behind from the person speaking. Originally I found this issue on Paramount plus but I just tried it on HBO max and was watching a movie at the same thing was happening where the person speaking and the actual audio is not synced correctly. I already rebooted the Roku several times there is no available update as it is on the latest version and I am using the Roku streaming stick plus. I also changed the net work to use either 2.4 gig or 5G and both are having the same problem. When I watch the same channels on my mobile device such as my iPhone or even other Roku devices (Roku Express and 2 other Streaming Sticks) in my home using the same network there are no buffering issues with audio. As I mentioned I already unplugged my device as well as removed power and then plugged it back in but there is no difference and the network connections all say excellent when checking the network on the Roku. So basically it makes the movies on these channels unwatchable. I am starting to suspect that this specific Streaming Stick + is faulty since out of the 4 Roku devices in my home, this specific device (which BTW is actually closest to my 1GB Router than the others) is the only one having this audio delay issue and also is the newest Roku device I have!!

I have had an ongoing e-mail back-and-forth with Paramount+ "support" which is driving me crazy since I end up answering the same questions over and over again, but since only 1 out of 4 Roku devices is having this issue (again used both 2.4G and 5g networks) and even the devices in the further rooms using the 2.4g network works fine, then I am starting to think this is an issue with this Roku device - NOT with Paramount.

I am attaching the screenshots that show that the Roku Streaming Stick + is on the latest and greatest release/version.Roku 2.4g HDW SettingsRoku 2.4g HDW Settings

 

Roku 5g NetworkRoku 5g Network

 

Roku 5g NetworkRoku 5g Network

 

Roku 5g HDW settingsRoku 5g HDW settings

 

I would greatly appreciate ANY support/help with this annoying issue since Paramount+ is unhelpful and unknowledgeable and this has been going on for many many weeks Smiley Sad

Thank you

MJ

Labels (1)
0 Kudos
7 REPLIES 7\
StreamerUser
Level 20

Re: Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!

1) What are the audio settings of the SS+?  Settings/Audio/HDMI=? and Audio mode=?

2) Have you verified that Volume Modes are disabled?  During playback press Options (*) Volume mode=off

3) What happens when you connect the SS+ to another TV? Any delay?

4) What happens when you connect other Rokus (model #s unknown) to the TV the SS+ is on? Any delay?

FYI, HBO Max uses DD for 5.1 and DD+ for Atmos

FYI P+ uses PCM 2.0 by default and DD/DD+ via manual user selection during playback.

0 Kudos
skeefiez11
Level 8

Re: Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!

BTW an addendum:

> I have ALREADY used BOTH my 2.4G and my 5G network!  Same issue and ONLY with Paramount+ and HBO Max  I do NOT have this issue with Disney+, Netflix, etc!! 

> The Router itself is approximately 20 FEET from the Roku and TV

> My ISP is Verizon Fios, I do NOT have a MESH routing system (I have a Verizon 1GB Router) and again the 3 other Roku devices (1 streaming stick + and 2 Roku Express) work fine and are further away from the router.

> This is on a Sharp Aquos 1040P 56” TV

> Issue has been existing for well over 2 months

0 Kudos
skeefiez11
Level 8

Re: Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!

Hello and I really appreciate the response.  

Here are the audio settings of the SS+, Paramount+ and HBOMax:HBOMax AudioHBOMax Audio

 

Paramount+ AudioParamount+ Audio

 

SS+ AudioSS+ Audio

I did try changing the audio volume mode for Paramount+ from leveling to off but still see a slight delay.

I do also have the HDMI cable going from the TV to my Stereo Receiver where I have the SS+ plugged in, but also tried various audio settings on there but no real difference especially on Paramount+.  Again I have no issues with audio delay/lag on most other Roku channels like Netflix, Disney+, Amazon Prime Video, etc.

Thanks 

0 Kudos
StreamerUser
Level 20

Re: Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!

1) Reinstall P+ and HBO Max - try again

   A) Remove the app (Highlight the app, press the Options (*) button on the remote, then Remove)

   B) RESTART the Roku (Settings/System/System restart/Restart) <-- MUST DO THIS HERE!!!

   C) Re-install the app

(If you dont restart after removal, settings/cached data associated with the app are left behind and it wont be a clean re-install)

2) Turn off Leveling (and other Sound/Volume modes that delay audio) - try again

3) Turn off menu UI sounds:  Settings/Audio/Menu Volume=off - try again

4) For P+, the default is PCM 2.0 output - try playing other content (e.g. ST:TNG) and changing the audio track to DD or DD+ and seeing if the delay is there - try again

5) Many audio loss/sync issues can be fixed by a quick 10-sec RW - try again

6) Try powering off (unplug from AC) the entire HDMI chain, then power on in the following order:  AVR, TV, Roku  - try again

7) Factory reset <--- last resort

0 Kudos
skeefiez11
Level 8

Re: Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!

 Hi and thank you.

Please see my comments in line below

1) Reinstall P+ and HBO Max - try again

   A) Remove the app (Highlight the app, press the Options (*) button on the remote, then Remove)

   B) RESTART the Roku (Settings/System/System restart/Restart) <-- MUST DO THIS HERE!!!

   C) Re-install the app

>> I already performed these actions previously including B)

(If you dont restart after removal, settings/cached data associated with the app are left behind and it wont be a clean re-install)

2) Turn off Leveling (and other Sound/Volume modes that delay audio) - try again

>> Did that after sending the snapshots above

3) Turn off menu UI sounds:  Settings/Audio/Menu Volume=off - try again

>> I think I did that but will try again

4) For P+, the default is PCM 2.0 output - try playing other content (e.g. ST:TNG) and changing the audio track to DD or DD+ and seeing if the delay is there - try again

>> This seems to happen with any P+ content - not just ST: DS9

5) Many audio loss/sync issues can be fixed by a quick 10-sec RW - try again

>> previously tried that including quick 10-sec rewind, 30-sec, as well as Pausing for a minute.  No change

6) Try powering off (unplug from AC) the entire HDMI chain, then power on in the following order:  AVR, TV, Roku  - try again

>> Already performed these actions twice before

7) Factory reset <--- last resort

 

Also very strange is that now for some odd reason, I no longer see my 5g network listed as one of the connection options on the RSS+?  I know it is available and on (I do see it from the RSS+ in the bedroom as well as on my mobile phone which I use while I am home).

Thanks

0 Kudos
StreamerUser
Level 20

Re: Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!

You didnt reply to these two suggestions/questions:

3) What happens when you connect the SS+ to another TV/AVR? Any delay?

4) What happens when you connect other Rokus (model #s unknown) to the TV/AVR the SS+ is on? Any delay?

0 Kudos
skeefiez11
Level 8

Re: Roku Support for Streaming Stick + 3810X and Paramount + issues - HELP!!


@StreamerUser wrote:

You didnt reply to these two suggestions/questions:

3) What happens when you connect the SS+ to another TV/AVR? Any delay?

4) What happens when you connect other Rokus (model #s unknown) to the TV/AVR the SS+ is on? Any delay?


Hello,

Still trying to get those 2 setups done.  Will advise

Thank you

0 Kudos