Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Jroberts
Level 7

Roku SE audio is lagging on all channels

Roku SE audio is lagging on all channels. When I select the (*) button and go to Volume it does not provide an "off" option that I have read about in your feeds. Can someone help resolve this issue. I have the Roku connected directly to the TV, no sound bar. The lagging occurs on every show and every channel/app we watch. This did not occur at first. Last night I unplugged the power to the Roku and plugged it back in and resolved the issue for one movie. Once that movie eneded we started another and the problem continued. If you have any questions for me please let me know. Thank you.

Labels (1)
1 Reply
StreamerUser
Community Streaming Expert

Re: Roku SE audio is lagging on all channels

If the "volume mode" setting is grayed out/not changeable during playback:

1) Take note of the detected audio modes at Settings/Audio/HDMI/Audio mode=(Auto (...).)

2) Change Settings/Audio/HDMI=PCM stereo and Settings/Audio/Audio mode=Stereo

3) Restart the Roku

4) Playback any content, open options (*), turn "volume mode" to off (any other volume modes will disable multichannel audio)

5) Change Settings/Audio/HDMI=Auto detect and Settings/Audio/Audio mode=(Auto (...))

6) Restart the Roku

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos