Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Fanboy
Level 8

Roku Media Player * Autorun-[Off] option not working

Jump to solution

After a recent auto update to version 9.3.0 build 4170-91

The Roku Media Player * Autorun-[Off] option not working; whenever current playback ends, it auto-play the next sequential media file (in the same folder). Can this issue be fix or resolve? Thank you.

1 Solution

Accepted Solutions
AirMojo
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

Update:  I got a response back from the ticket that I opened in August when I reported the problem.

It looks like Roku finally fixed the problem...

I updated the Roku software to version 9.4.0, went into the Media player settings, and changed Video Options "Playlist mode" to off ... ran a quick test, and it seems to work now... not "autoplaying" the next video after the current one is done playing.

Wonder what took them so long ?

View solution in original post

8 Replies
AirMojo
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

I have the same problem... Autorun is set to off, but it keeps playing the next video after finishing one.

Pain in the **bleep**... especially if I fall asleep watching something, and videos keep playing !

Never use to work this way.

How do you contact Roku to file a ticket to fix this problem ?

0 Kudos
Fanboy
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

Have NOT contacted Roku previously. Here's the Roku Contact URL.

At present, just awaiting for Roku's next firmware update to resolve this "Antorun" issue. Good luck.

0 Kudos
AirMojo
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

I contacted Roku the other day via their "email" contact form on their website.

They responded back requesting the following information, which I gave them, on both of my Roku 3 boxes... still waiting to here back from them

    -- Software version with the last update and last checked date (Settings> System > System Update)
    -- Channel version (Highlight the Roku Media Player app and click the star(*) button) Note: Don't push inside the channel you need to highlight the channel
    -- Issue id (From the Roku home screen, press the home button five times followed by the back button five times)

    -- Serial number of Roku device

 

 

0 Kudos
AirMojo
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

Update:  I got a response back from the ticket that I opened in August when I reported the problem.

It looks like Roku finally fixed the problem...

I updated the Roku software to version 9.4.0, went into the Media player settings, and changed Video Options "Playlist mode" to off ... ran a quick test, and it seems to work now... not "autoplaying" the next video after the current one is done playing.

Wonder what took them so long ?

View solution in original post

Fanboy
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

RE: Roku Premiere+

Thank you for your reply. Bummer! ;o( Just updated to v9.4.0 build 4183-91. However, failed to find "Playlist mode" in Media Player settings. "Autorun option is still -[Off].

0 Kudos
Fanboy
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

RE: Roki Premiere Plus

Prior to v9.4.0 build 4183-91 update; we had to "Re-start" Roku to resolve "no audio" issue.   

0 Kudos
AirMojo
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

The Playlist mode is not on a folder level... you have to actually select a single video to watch and then select "Search & Options *" to turn it "off".

Stupid that it is not on a higher level than that, but it is there and seems to work.

 

0 Kudos
Fanboy
Level 8

Re: Roku Media Player * Autorun-[Off] option not working

Jump to solution

Thank you for pointing the out. I see it now; from "Play" screen. select [*] button to Search & Options* menu, then disable Playlist mode - [Off]. Cheers!

0 Kudos