Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Roku Express worked fine, then "no video signal" suddenly

I'm familiar with Roku; this is our second. We have had this device for over a year and it's always worked fine. Small quirks or disconnects have been fixed with re-registering, etc.. Suddenly, getting "no video signal"on both HMDI ports. This happened suddenly, and all the usual quick fixes don't work this time.


these things are not the problem:

-cables work fine

-ROKU turned on, registered, etc. 

-wifi is working with all other devices in house

-TV works fine with all other inputs

-I've turned every single thing off and turned it on again, to no avail

HELP. Roku won't do chat or phone with a Roku Express. 

 

 

0 Kudos
2 Replies
Highlighted
Level 7

Re: Roku Express worked fine, then "no video signal" suddenly

I'm having the same/similar problem.  This is a new unit, but it looses the signal after the initial splash screen.  This is only a problem when using HDMI...it works with composite (but I don't want to use composite, as I'm already using that with something else).  Fix?

 

0 Kudos
Highlighted
Level 7

Re: Roku Express worked fine, then "no video signal" suddenly

Same exact thing. Someone (saying they were roku) just reached out to me on facebook messenger, saying a dual router, which I have, does not work with an express+, but it did work until all of the sudden it didn't. (not sure if the roku facebook messenger is legit or not. Asked for my email and serial number. Did not provide).

0 Kudos