Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
Helloo
Level 7

Roku Express audio sync issues

We have a Roku Express streaming stick ( E6386D189668) which we've used with no issues for four or five months but we are now increasingly having issues of audio lag across all channels/apps (Netflix, YouTube, BBC iplayer etc.) The issue seems to be intermittent to some extent and variable in severity but it is generally getting worse and it's now becoming irritating to watch anything on any of the channels/apps.  Today there is not a single channel that hasn't got a noticeable audio lag. (I have just checked Netflix, BBC, Channel 4, Channel 5 and YouTube to make sure.)

I've not been able to contact customer support by any means.

It's a Samsung TV , TE310 series - also less than a year old, with no known issues and we are not using a soundbar. The Roku stick is powered from the mains and is not using a USB. It's attached by the HMDI input.

We're connected to the internet by wireless. There have been no changes to the internet signal or supply recently. Signal strength "excellent" according to the settings.

Trying to fix this issue we have googled extensively and tried fixes from this forum and other place, including trying various audio and stereo settings on the Roku menu and swapping to the other HDMI input socket, also switching off power for a while and removing and replacing channels.  Nothing has fixed it. The only thing we haven't done is a complete reset of the stick, because that would involve losing so many user settings on the channels. 

I've seen that a lot of people have been talking this week about sync issues using Roku for YouTube and blaming YouTube, and YouTube said they had fixed it but the users said it wasn't fixed, and from our point of view (if they are talking about the same issue) it  looks more like a Roku issue because it's happening across all channels for us.

Thanks for any help
0 Kudos
6 Replies
Helloo
Level 7

Re: Roku Express audio sync issues

Update - a short while after posting this I went into the Roku menu to set the auto detect back on (under HDMI in AUDIO in SETTINGS) , because I had taken it off auto-detect while trying to fix the issue, and now the issue has resolved - unless it was a coincidence and something happened elsewhere at the same time -- that has FIXED THE ISSUE.

There is no logic to this fix because we only took it off auto-detect today while trying to fix it. But perhaps taking it off auto and putting it back on is the fix.

So what seems to have worked is going to SETTINGS and then AUDIO and then HDMI and then taking it off AUTO DETECT and then going out of the menu  (and maybe turning off the whole thing at the mains and back on again) and then going back in and putting it back onto AUTO DETECT again.
0 Kudos
tcl3504
Level 7

Re: Roku Express audio sync issues

Last week I purchased a Five Series TCL model S513.  In addition I purchased a Vizio Sound Bar Model SB3621n-E8.  I went through the set up and had lipsync issues with and without the soundbar.  I have the sound bar in the optical output of the TCL.  I spent several hours changing different settings.  I finally went into my Dish DVR and tried turning various Audio settings on and off.

I unchecked (disabled) the Dolby Digital setting in my Dish DVR.  The lipsync issue went away.  I have been watching Dish Network, Streaming Netflix and Amazon in HD and 4K for several days now without a single lipsync issue.  I assume there was a conflict between my TV and my DVR.  I did download the latest software update when I did the TV setup so that should be current.  My Vizio soundbar is set on DTS TruVolume.  

I am new to the forum and apologize if this possible solution has already been discussed.  I posted it on the chance that it might help someone.
0 Kudos
turtlejay
Level 7

Re: Roku Express audio sync issues

If either of you notice your problem is fixed after a system reboot, but slowly comes back after awhile, please post a reply here. I'm having similar sync issues on my Ultras and a reboot fixes it temporarily.

Jay
0 Kudos
nicknack
Level 7

Re: Roku Express audio sync issues

"Helloo" wrote:
Update - a short while after posting this I went into the Roku menu to set the auto detect back on (under HDMI in AUDIO in SETTINGS) , because I had taken it off auto-detect while trying to fix the issue, and now the issue has resolved - unless it was a coincidence and something happened elsewhere at the same time -- that has FIXED THE ISSUE.

There is no logic to this fix because we only took it off auto-detect today while trying to fix it. But perhaps taking it off auto and putting it back on is the fix.

So what seems to have worked is going to SETTINGS and then AUDIO and then HDMI and then taking it off AUTO DETECT and then going out of the menu  (and maybe turning off the whole thing at the mains and back on again) and then going back in and putting it back onto AUTO DETECT again.


Hi did this fix problem permanently?
Spacecookie
Level 7

Re: Roku Express audio sync issues

Roku streaming stick + 3810rw connected via HDMI powered by its own power supply. I have been experiencing the same sync issues mostly on Hulu. None of the above fixes have worked. What does work but is annoying to do is after the video starts either rewind or fast forward and the sync issue disappears.

Rogcul
Level 7

Re: Roku Express audio sync issues

Great, it also works for me, but why?  Interestingly, the ads are always in sync!  No problems with the Beeb.

0 Kudos