Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Glitch1
Level 7

Roku Express audio not working after one week of use

Bought Roku Express less than a week ago. Had a Streaming Stick that stopped working. Plugged into HDMI 2 and was working fine. It was even working last night before bed. Anyways I go to turn it on today and I'm getting no audio out of my TV, which is also Roku brand. I've tried all 3 HDMI ports, restarting the device, resetting the device and all the system updates are up to speed. It just won't make any noise, the TV makes noise, but not the Roku Express. Is there any advice on what I could do to get the audio working again?

0 Kudos
3 REPLIES 3\
StreamerUser
Level 20

Re: Roku Express audio not working after one week of use

You didnt mention your Roku model # and firmware version: Settings/System/About

Assuming you havent already Factory Reset it, and before you do:

1) Change Settings/Audio/HDMI=PCM Stereo - try again

2) Change Settings/Audio/Menu volume=Off - try again

3) During playback: Options (*)/Volume mode=leveling/night mode/off (try all 3).

4) Unplug Express and Roku TV from AC power for 10-15 minutes - try again

5) Factory reset:  Settings/System/Advanced system settings/Factory reset - try again

6) Return/refund/exchange - Consider getting the $30-40  Express 4K+ instead

0 Kudos
Glitch1
Level 7

Re: Roku Express audio not working after one week of use

Model number 3930RW - Roku Express

Software version 10.0.0 • build 4209-AE

I couldn't figure out the third thing you mentioned about playback options. I don't have an option for playback options on my device. Thank you for your help.

0 Kudos
StreamerUser
Level 20

Re: Roku Express audio not working after one week of use

During playback of content, press Options (*) select Volume Mode....

However, your 3930 doesnt support Volume Modes,  so you wont have the option...

0 Kudos