Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
craftyk8
Level 7

Roku Express Static on Startup

I have had my Roku Express since February, and every time I turn it on there is static. 5/5 times. The only way to get rid of it is to unplug and replug either the power or the HDMI, which then makes the Roku box restart and then everything works fine. It also has static if I go to a different source and then go back to Roku.

I have tried using HDMI 1 and 2 slots on my TV (a Sceptre), setting the TV to a different source, like DVD player, when I turn it off, and using different HDMI cables. The problem seems to only be when first using Roku, and not on any of the channels normally (it doesn't matter what channel it is when it wakes up, or if it is on home screen, there is always static). There doesn't seem to be a way to power off Roku other than unplugging it. And the whole point of all of this is so I don't have to plug and replug the box every time I want to watch it. 

Here are details in case this helps-
Model 3900X- Roku Express
Serial YG001R411225
Software 9.0.0- build 4142-51
It is a wireless connection to the internet, but connected to the TV using HDMI cables (in HDMI 1 now, but it does this in any slot). I only have a DVD player connected besides the Roku Box. I have no other TV service. This does not happen with the DVD player, only the Roku Box. But it does happen when I switch between the two. It's like there's a loose connection but there isn't.
Wireless signal strength is excellent (box is 12 inches away from router)
Internet is Verizon, so fiber
Resolution is 1080p, HDCP 1.4

I have looked online and I think others had this problem as well, although the posts were a few years out of date. I was disappointed to find that the issue was not on the list of troubleshooting issues on the roku.com support site and that either my box or my issue was not supported by online assistance. So I am hoping that this is the right place to get assistance. I am sorry if this is a topic that has been discussed before, but I did a search on static on the forums and there was nothing recent that came up, or at least not on startup every time like I have- only on specific channels. 

I would love to be able to enjoy my Roku Box without having to hard reset it each time by unplugging and plugging it back in. Please help. Thanks
0 Kudos
3 Replies
atc98092
Level 16

Re: Roku Express Static on Startup

Older posts are a completely different Express, so likely apples to oranges. I bought an Express about a month ago, connected to a small VIzio 720p TV. Never had a static issue. I realize you are likely using the HDMI cable that came with it, but have you tried a different cable? Sometimes they just don't work right, even if it came with the Roku.
Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
ghb51
Level 9

Re: Roku Express Static on Startup

I have a 3900 and while I can't recall having the static problem at startup, I have had it when switching back to the Roku from another source, it doesn't happen every time and I wouldn't even say it happens frequently, but it does happen enough to be annoying and the only way to get rid of it is to unplug/plug back in. I am using the cable that came with the Roku, so it might be worth trying another one like atc98092 mentioned.
0 Kudos
Highlighted
craftyk8
Level 7

Re: Roku Express Static on Startup

I switched the cables for the Roku and DVD player and it seems to work now. I guess I had just tried putting it in a different slot but didn't think that the cable itself was the issue. Thanks.
0 Kudos