Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Snotnose
Level 8

Roku Express Keeps Losing Sound

Having the same problem.  My Roku was bought June 2018.  Started losing sound 3-4 months ago.  The only way to get sound back is to reboot the Roku (turning the TV off and on does nothing, nor does changing inputs).  System was last updated 12/7/20. I've been rebooting my Roku once a week for way too long.

All sound is gone.  All channels, all inputs, basically if it goes through Roku it's silent movie time.  Plex, Amazon, Youtube, Tubi, Roku, doesn't matter.  Even the "bloop" when I press a key on the remote is gone.

Don't know if it's related but for the past few months my lip-sync is way off.  Sometimes by several seconds.  Again, all sources.  Except the "bloop" syncs with when I hit a button on my remote.

0 Kudos
5 Replies
Snotnose
Level 8

Re: TV Keeps Losing Sound

I should have mentioned that if I switch to a different source on the TV sound is fine.  My PS4 is fine, and OTA TV is fine.   It's just the Roku input that is silent.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: TV Keeps Losing Sound

@Snotnose 

Thanks for the post.

Can you please clarify the issue you are experiencing? Are you using a Roku device or Roku TV?

With more information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Snotnose
Level 8

Re: TV Keeps Losing Sound

It's a Roku device, model 3900x - Roku Express.

Software version 9.4. build 4200-51

uptime 7 days 21 hours 29 minutes

Device ID C337D6449715  (Is it OK to provide this?)

Last updated Dec 17 3:47 pm

RokuDanny-R
Roku Employee
Roku Employee

Re: TV Keeps Losing Sound

@Snotnose 

Thanks for the update.

Have you already tried switching out the HDMI cable that you are using to connect your Roku device as well as trying another HDMI port on your TV to see if you are still experiencing the issue?

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Snotnose
Level 8

Re: TV Keeps Losing Sound

W00t.  So you moved me (or at least my email) to the Roku TV forums, instead of the device I actually own.  Thank you very much for sending me to menus I don't have because, well, I have a stick,, not a TV.

 

I was willing to forgive that as I hadn't had any audio issues since I posted my first question and had gotten a software update.

 

Yet here we are.  I just lost all sound (specific device above, please don't compare me to TV users).  First time in about 6 weeks.  No sound from any Roku device, not even that little blootle beep I get when I move around the navigation window.  Need I mention rebooting the Roku fixed it.

 

Y'all have a probem.  Instead of pushing me to an unrelated forum you might want to look into it.

 

Once again, settings->reboot Roku fixed it.

 

And no preview option, so I hope it's all good.

0 Kudos