Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Kxarchitect
Level 7

Re: Reset after paused for more than a few minutes

This happens over and over again to us. If we are watching something and pause to go put our kids to bed, take the dog out, go to the bathroom, etc. Roku brings us back to the home screen, or worse, some random streaming service that we have never used. For this reason, we are probably out soon. This is a basic function and hasn't been fixed in the year+ we have been using it. 

0 Kudos
Shannie58
Level 7

Re: Reset after paused for more than a few minutes

This happens to me when a program is paused. It automatically turns off the TV. It used to go to Screensaver, now it does not. I have to start the program from the beginning. 

0 Kudos
Shannie58
Level 7

Re: Reset after paused for more than a few minutes

I went in and turned off the auto power save. It goes off after 20 minutes,  now my Screensaver comes on and TV stays on. I think I found this under settings 🤔 

0 Kudos
renojim
Community Streaming Expert

Re: Reset after paused for more than a few minutes

Yes, it's under "Automatic power saving" under Settings->System->Power, but not all devices will have that setting.

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
Atlantisbc
Level 8

Re: Reset after paused for more than a few minutes

Hi Danny,

Did you actually read the thread?

If show is paused long enough for screensaver to come on & we push "Play" it goes back to the Home screen & we have to navigate back to where whatever station/show we were watching. This happens even watching something recorded. It makes no sense that "Play" doesn't work.

I have 2 homes & 2 ROKUs. One works properly & the other does not. That leads me to believe there is setting we are missing. Please clarify a solution.

I apologize if this is answered in another thread. If so, please provide a link to it because this is the one that comes up with search. 

Thank you in advance,

Atlantis

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Reset after paused for more than a few minutes

@Atlantisbc

Thanks for the post.

Please be aware that the newest Roku OS 10.5 has added a new Power item in Settings > System menu for some Roku models. If you have this Power item, under Auto power savings see if deactivating After 20 minutes of no interaction fixes the problem.

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Ossenke
Level 8

Re: Reset after paused for more than a few minutes

I do not have this new setting on my device.

Model 3810x

Software 10.5.0  build 4208-50

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: Reset after paused for more than a few minutes

@Ossenke

Thanks for the post.

Can you please clarify your original inquiry?

With more detailed information, we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Ossenke
Level 8

Re: Reset after paused for more than a few minutes

I posted my issue earlier in this thread. We use youtube tv and if I pause live tv for a few minutes, the Roku turns the TV off and reboots. The screensaver is turned off, so it wouldn't be that. It seemed to happen at a broadcast tv transition between shows. Which might be coincidental. 

0 Kudos
Atlantisbc
Level 8

Re: Reset after paused for more than a few minutes

I do not have the power setting on my device. 

Model: 3920X - Roku Premier 

OS: 10.5.0.   Build 4208-91

PREVIOUS POSTED ISSUE:

If show is paused long enough for screensaver to come on & we push "Play" it goes back to the Home screen & we have to navigate back to where whatever station/show we were watching. This happens even watching something recorded. It makes no sense that "Play" doesn't work.

0 Kudos