Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
GLR
Level 9

ROKU's "Auto-adjust display refresh rate" blanks first few seconds of audio/video in Youtube

I noticed that since the last firmware update (10.0.0 build 4209-C2) on 6/21/21 to my ROKU Ultra 4800X that both the sound and video would blank out for several seconds when starting any Youtube video no matter its format. It turns out that the setting "Auto-adjust display refresh rate" which is defaulted "On" is the problem. I am not sure if the setting was defaulted "On" before the update, but it was not a problem before. I don't know how turning this setting "Off" will affect different frame rates like 24 fps for movies.

This setting is found here:
Settings --> System -> Advanced System Setting --> Advanced display settings

My equipment:
ROKU Ultra 4800X Firmware 10.0.0 build 4209-C2 (updated 6/21/21)
LG OLED65C9AUA Firmware 05.10.15 (updated 7/5/21)

0 Kudos
1 Reply
StreamerUser
Community Streaming Expert

Re: ROKU's "Auto-adjust display refresh rate" blanks first few seconds of audio/video in Y

Thats pretty normal behavior for many TVs/AVRs when "auto adjust display frame rate" is enabled and the app isnt framerate locked - it can be really long when there are multiple devices in the HDMI chain between the Roku and the TV/Display.

You can always try adjusting your HDR Subsampling and seeing if that changes the duration, and/or manually configuring your display (Setting/Display=4K TV TV).

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos