Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
Whit3room
Level 7

Problem Since Latest Update

Since the latest update on 21st November my Roku video cant be seen through my AV Receiver. It makes sounds when I push buttons but nothing showing. If I pull the power cable out of it and plug it back in it then works but this isn't that easy to do all the time. I also bought a Roku Express as I just thought it was the stick had died the first time, this has the same issue but needs a factory reset to work again rather than just unplugging it.

Roku - 3500EU
Software - 8.0.0 - build 4128-09
AV Receiver - Yamaha RX - 379
Projector - Optoma HD141x

I really like Roku but I am unsure what to do to fix it and hate being stuck with TV all the time.
0 Kudos
14 Replies
RokuDale
Level 8

Re: Problem Since Latest Update

0 Kudos
Whit3room
Level 7

Re: Problem Since Latest Update

Thank you Dale. That seemed to work for now. I will see how it is in the morning though. I did have to change it slightly

Home Home Home
up
ok
down down down
ok
up (was down)
ok
wait 5 seconds
ok
wait 5 seconds
up
ok
0 Kudos
RokuDale
Level 8

Re: Problem Since Latest Update

Thanks for finding the change needed. The position of 720P must be different on your device, then where I saw it on the device I tested it out on.
rokudale
0 Kudos
Whit3room
Level 7

Re: Problem Since Latest Update

Yes down put it to auto detect. Thank you so much for the help. It has worked everytime I have turned it on today.
0 Kudos
redmen
Level 7

Re: Problem Since Latest Update

If anyone can help, it would be appreciated.
I am using a Roku 2 on an older large screen Sony TV, my TV accepts 480i, 480p, 720p and 1081i. It only displays 480i, 480p and 1080i. It converts 720p to 480p. I have had the box and the TV for years, and it worked fine. About a week ago, I went to use the box and its all static. I took the box and hooked it up to a newer TV, which worked fine. I made sure the Roku was set to 720 P (the only other choice is 1080p),and re-hooked it to the older TV,  and it still didn't work. I hooked it up to the older TV via composite, and it worked.
I thought maybe my TV was the problem, when it tried to convert 720p to 480p, so I set my cable box to 720P (it is normally set to 1080i) and it worked, and then I set it to 480p, and it worked, so the 480p is working on the TV.
My box was updated 12/5, version 8.0.0 build 4128.
Any insight would be appreciated. I would rather not go to composite input to the TV since 480P is so much better.
0 Kudos
RokuDale
Level 8

Re: Problem Since Latest Update

Currently on 8.0, you can't connect the Roku to a different TV, set the Display mode to 720P, and then expect the setting to stay at 720P if you move the Roku back to the original TV. If you are not seeing an image when connected to the TV, try the remote button presses already mentioned. To see what those button presses do. Hook the Roku up to a 1080p capable TV and then watch the TV while pressing the buttons. You will see it is navigating you through the settings menus and attempting to select 720P.
0 Kudos
redmen
Level 7

Re: Problem Since Latest Update

Rokudale, thank you so much, I tried it a few times, and got it to work. I actually hooked the box up to a different newer TV, so I could understand the steps as I was pressing the buttons, and basically we are making it default to 720p. I then hooked it to the older TV, and went thru the sequence. Will there be a fix in the future, so that every time I lose power, I won't have to go thru all these steps?
0 Kudos
Redlancer
Level 7

Re: Problem Since Latest Update

"RokuDale" wrote:
Currently on 8.0, you can't connect the Roku to a different TV, set the Display mode to 720P, and then expect the setting to stay at 720P if you move the Roku back to the original TV. If you are not seeing an image when connected to the TV, try the remote button presses already mentioned. To see what those button presses do. Hook the Roku up to a 1080p capable TV and then watch the TV while pressing the buttons. You will see it is navigating you through the settings menus and attempting to select 720P.

You can't leave it connected to the same TV either, my Express resets to auto detect after coming out of standby to for the next use which wants to put it back to 1080. I have to do this daily on my system to revert it to 720.
0 Kudos
redmen
Level 7

Re: Problem Since Latest Update

Redlancer,  I got mine to work about 2 hours ago (using the keystrokes mentioned above) , and have not used it since. I just tried it again, and its still set to 720p. It has not been used for 2 hours, so it has been in standby. I have a Roku 2 XD, not an express if that matters. I'll try it again tonight, and see if it still works and then again tomorrow.
0 Kudos