Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mfeierabend
Level 7

Roku Ultra Auto detect not detecting 4k hdmi only 1080

Using Denon 6700 receiver and 4050 Epson projector

4k @60 hdmi cable is detecting during setup if manually selecting 4k option but Auto Detect is still stating cable is only 1080.  Enhanced option is selected for HDMI on Denon receiver.

How do I get the Auto Detect to detect the 4k output?

0 Kudos
atc98092
Community Streaming Expert

Re: Roku Ultra Auto detect not detecting 4k hdmi only 1080

  • Check your projector for any HDMI input settings that might need changing for UHD Color, Extended Range, or some other indicator that might be for increasing the bandwidth on the input, similar to the Denon setting you mention
  • Try connecting the Roku directly to the projector, taking the Denon out of the loop
  • Try different HDMI cables, just to eliminate any issue with the cable
Dan

Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee, just another user.
0 Kudos
johnspain
Level 7

Roku ultra randomly cannot properly detect display type

I am using a Roku Ultra with an LG 43UK6500AUA television. The TV works fine from cable, and the Roku and TV worked together without a problem for a long time. After some firmware updates, I started having a problem where the picture was limited to the top left of the screen. This happened with DirecTV Stream and Prime apps. Exploring the problem, I found the Roku display test declared the TV to only be capable of 720p and 720p HDCP 1.4. I've tried different things, like moving the Roku to HDMI 1, where the satellite receiver was working fine, to no avail. If I unplug the Roku, wait a few minutes and plug it back in, it then works and detects the TV as full protected 4K capable and everything works OK. However, the next time I turn the TV on and wake up the Roku, it is back to the same problem. When it is failing, the full screen is displayed in the top left 2/3 of the monitor with the rest blank. Forcing the Roku to 4K seems to work, but then another channel will display the upper left quadrant of the image only but taking up the full monitor display. LG software version 05.40.20, Roku model 4800X Software 10.5.0 build 4201-C2.

0 Kudos
Cyberclaw
Level 8

Re: [OS 10.5] Ultra 4800X display issues after latest update

Since it updated to 10.5, my 2020 Roku Ultra keeps detecting the wrong display resolution. I have a 4K Sony TV with Dolby Vision, but the device keeps detecting 720p.

It worked flawlessly prior to 10.5.  I will send you a private message with the info that you (@RokuDanny-R) requested.

Robert1926
Level 7

Re: [OS 10.5] Ultra 4800X issues after latest update

I found a solution to my particular problem which was only related to the screen resolution when I used an HDMI channel to mirror my computer screen. Turns out the 10.5 upgrade affected the Windows 10 OS in a rather strange way.

I noticed that when I did a "print screen" and copied it to paint I got an image of two screens side by side. So I right clicked on the windows icon and went to Settings/System/Display where I changed the Multiple displays box from "show only on 1" to "duplicate these displays". This is an imperfect solution but for now at least I can use my TV again.

I don't watch a lot of TV so I haven't noticed any other problems (yet) such as others seem to be having. But I just noticed an article on the Internet called "Roku Users Say 10.5 Update Makes Device Useless" by tvanswerman.com so word is getting around.

double screen.png

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: [OS 10.5] Ultra 4800X display issues after latest update

Hi everyone,

Thanks for the posts.

If you are unable to resolve the issue, can you please provide us the following information:
-Roku device model, serial number, device ID, and software OS/version (these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-steps to reproduce the issue you are seeing
-photos of what you are experiencing when this issue occurs

Once we have more information, we will be able to pass it along to the appropriate Roku team to investigate further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
SilverSurferNHS
Level 7

Re: [OS 10.5] Ultra 4800X display issues after latest update

I don't have an envelope next to my profile, or yours. Maybe i need to "friend" you or something first. Regardless. The day after my Roku Ultra updated to 10.5, i started receiving the 020 HDCP errors on any app that showed video at any resolution (even 720p) and the box never recognized the right resolution (1080P). I had to fall back to my Chromecast, which i don't like using because i don't have an ethernet adapter for it.

I keep having to reset the connection to the roku to get it working. The fastest thing i can do to make it work is just quickly factory reset my Vizio. It's pretty quick so its not the most cumbersome thing, but really annoying as it happens after a day or so. I tried new cables and all my other machines (xbox, chromecast, laptop...) work and this Roku worked until the 10.5 update. Can i get it rolled back to the previous version until you guys have gotten the kinks out of 10.5?

PM'd

Kindly,

Tags (1)
0 Kudos
jontalk
Level 10

Re: [OS 10.5] Ultra 4800X issues after latest update

I'm concerned about why the latest 10.5 update doesn't show all surround formats in Audio settings like all previous versions. My Onkyo receiver supports all Dolby formats including Atoms, though in settings it only shows Atmos and DTS.  The HDMI audio setting is 'passthrough' and it appears to be working properly.

Roku Ultra 4800R , S/N X01000YC7LRJ, 10.5 build 4021

Thanks

Power User (film maker)
Mill Valley, CA

Jonathan
Roku Ultra 4800R; LG OLED55B7A, ONKYO TX-NR636, Panasonic Blu Ray, Definitive Studio Monitor 450 (L/R), Definitive LCR 2000 (center), Definitive 10" sub-woofer, Definitive surrounds.
0 Kudos
mfeierabend
Level 7

Re: Roku Ultra Auto detect not detecting 4k hdmi only 1080

Wondering if I need to change to Apple TV or maybe the projector auto detect 1080 since it is 1080 native which is not true 4K?

0 Kudos
kcharrison
Level 7

Re: [OS 10.5] Ultra 4800x Issues - Sound but no picture on all channels

We have an Ultra 4800x.  All of a sudden we have ONLY sound on all channels, but NO picture and get an error code 20.  (this Ultra 4800x is less than 10 months old)

We have tried unplugging all HDMI and power cables, but no change. And still get the same error code.

Have tried to check for updates and it says we are on the most updated version 10.5.0 which is the route of our problem.

We have tried to revert to 10.0, but when going to system update,  we "check now", it doesn't give us any options to change to a different version of the update.

It would be nice if we could actually speak to someone to know how to fix this.  How to I get any information on how to fix this?!?!

I think it is time that you roll back your 10.5.0 update and give us all the 10.0.0 which actually works!!

Tags (2)
0 Kudos