Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

No sound

Jump to solution

Until recently, I have been enjoying Roku premiere with no problems at all with the sound but now I am getting no sound at all on any channel but when I switch back to my television I have sound on it perfectly. This is very frustrating and I don't know what to do, please help.

1 Solution

Accepted Solutions
Highlighted
Roku Employee
Roku Employee

Re: No sound

Jump to solution

Hi everyone,

Thanks for the posts.

We would recommend trying the following troubleshooting steps:

-If you have Roku TV, unplugged the TV for 5-10 minutes and then plug the TV back in and see if the issue is resolved.

- If you have a Roku device, unplug your Roku device from power for a minute, then plug it back in to see if this clear up the issue. In addition, try replacing the HDMI cable connecting your Roku device to your TV, or connect the Roku device to a different HDMI port on your TV. 

Let us know if you need further help from there! 

Thanks,
Danny

Danny R.
Roku Forum Moderator

View solution in original post

0 Kudos
83 Replies
Highlighted
Level 19

Re: No sound

Jump to solution

@Bart1962  Thanks for the note here. Here are a few things to try: 

- Unplug your Roku device from power for a minute, then plug it back in to see if this clear up the issue. 

- Make sure you are using the included wall power adapter to power your Roku device. 

- Try replacing the HDMI cable connecting your Roku device to your TV, or connect the Roku device to a different HDMI port on your TV. 

Let us know if you need further help from there! 

 

Thanks,

Tanner

Highlighted
Level 7

Re: No sound

Jump to solution

I also have no sound. In the volume control box, where you see the loudness, it shows a headphone icon but there are no headphones connected. I cannot figure out how to switch it to regular volume.

Thank you

0 Kudos
Highlighted
Level 7

Re: No sound

Jump to solution

@Bart1962 wrote:

Until recently, I have been enjoying Roku premiere with no problems at all with the sound but now I am getting no sound at all on any channel but when I switch back to my television I have sound on it perfectly. This is very frustrating and I don't know what to do, please help.


I’m having the same issue with a streaming stick plus, model 3810. No idea how to fix. Any suggestions?

Highlighted
Level 19

Re: No sound

Jump to solution

Thanks for the note here. Try disconnecting the power to your device for a moment, then plug it back in. This can occur when either remote or private listening has been enabled by connecting headphones to a Roku Enhanced remote, or when activating private listening in the Roku mobile app. 

If that still doesn't seem to clear up the issue, try resetting your device following the instructions provided here: https://support.roku.com/article/208757008-how-do-i-factory-reset-my-roku-streaming-device-

 

Thanks,

Tanner

Highlighted
Level 7

Re: No sound

Jump to solution

Until recently, I have been enjoying Roku premiere with no problems at all with the sound but now I am getting no sound at all on any channel but when I switch back to my television I have sound on it perfectly. This is very frustrating and I don't know what to do, please help.

0 Kudos
Highlighted
Level 7

Re: No sound

Jump to solution

Thank you so very much.  If all else fails, unplug and then plug back in.  Ha Ha

Highlighted
Level 7

Re: No sound

Jump to solution

Hey Linda 24, guess what?  That's exactly what I did, and it worked!

Thanks much,

Jim T.

Highlighted
Level 7

Re: No sound

Jump to solution

Unplugging and plugging back in worked for me too!  Don’t knock till you try it!!  😊

Highlighted
Level 7

Re: No sound

Jump to solution

Thanks!  Your suggestion worked like a charm.