Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sifry
Level 7

No sound

Jump to solution

My sound stops working through my AV amplifier. It works through the TV.

Restarting the Roku sometimes works.

I have found that connecting to the Roku from Spotify on my mobile and playing music sometimes gets the sound working again.

The sound problem seemed to start after I used the private listening feature with the Roku mobile app.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: No sound

Jump to solution

@sifry

Thanks for the post.

If you are able to have sound when connecting your Roku device and are only experiencing issues when connecting your device to the AVR, it would be reasonable to conclude that the issue may be stemming from the AVR connection.

For troubleshooting steps, we would recommend taking a look at our Support page here: How do I set up my Roku® streaming player for surround sound?

Please keep us posted what you find out.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Jess228
Level 7

Re: No sound

Jump to solution

Mine does this. I switch applications and play a show then go back and it works for 1 episode sometimes a few episodes. Unplugging it didn't work for long. :/ I've tried different cords and ports. May have to get a new roku.

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: No sound

Jump to solution

@Jess228

Thanks for the post.
Can you please provide more information about the issue you are experiencing? Are you connecting the device directly to your TV or are you connecting everything to an AVR? Is this issue happening on a specific channel or does it happen regardless the channel you are watching?

With more information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
OldFatFart
Level 7

Re: No sound

Jump to solution

I solved the problem.

It cost me only $50.

You can use the solution.

 

BUY A CHROMECAST!

Jess228
Level 7

Re: No sound

Jump to solution

It's connected to TV hdmi port and the house plug micro port to the outlet. Its the roku se. It's happened on hulu app and Disney +. I haven't had it very long about a month or so. I tried the unplug thing last night it didn't fix it. 

0 Kudos
Jess228
Level 7

Re: No sound

Jump to solution

I laughed a little to hard at this 🤣😂

@OldFatFart wrote:

I solved the problem.

It cost me only $50.

You can use the solution.

 

BUY A CHROMECAST!

0 Kudos
marcialaw
Level 8

Re: No sound

Jump to solution

It works to unplug for a few minutes but when it happens almost every other day what can you do? Seems like it shouldn't be doing it all, let alone that often but mine is. 

vacunapalacios
Level 7

Re: No sound

Jump to solution

I have the same issue, I'm assuming since I had a sound bar connected to the 3.5mm audio output settings must have stayed locked inside the 3.5mm output... When I connect perhaps a speaker, my TV works but once I disconnect the Aux cable again I get no sound.

0 Kudos
EdK1
Level 7

Re: No sound

Jump to solution

Power cycling the Roku and changing the input on the TV did not help me get sound to my TV. Any suggestions? Airplay shows up on screen. Mac is playing. Video screen appears but no sound.

0 Kudos