Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Re: No sound when displaying in 4k on Roku Ultra

I have the exact same soundbar and my Ultra will work on 1 video on any app once then I have to reboot it to get audio back.

My Roku 4 works just fine.

0 Kudos
Highlighted
Level 9

Re: No sound when displaying in 4k on Roku Ultra

Same ikssue.  Lose audio in show intermittently but ui audio is fine.  Only a reboot fixes it.

0 Kudos
Highlighted
Level 7

Re: No sound when displaying in 4k on Roku Ultra

Thanks for the tip about * during playback. Selecting “Leveling” solved the issue for me. Cheers!

0 Kudos
Highlighted
Level 1

Re: No sound when displaying in 4k on Roku Ultra

Has anyone solved this issue?  I just installed my Q80T TV and Q80R soundbar today.  Roku Ultra which I've had for a year or so. All my cables are correct.  I have the same exact issue as others here.  First time I turned everything on it was awesome.  Went back to the home menu for a second. Returned to movie (Rogue One) and zero sound.

Is this a Roku Issue or a Samsung Issue?

0 Kudos
Highlighted
Level 7

Re: No sound when displaying in 4k on Roku Ultra

I have not been able to fix it. Although I did try that audio leveling setting and I thought it was fixed, but I noticed Atmos no longer works. I don't think it's because of that setting but no app detects Atmos anymore. I have all audio settings on auto detect. Even forcing dolby dts plus still won't get Atmos going.

0 Kudos
Highlighted
Level 1

Re: No sound when displaying in 4k on Roku Ultra

I read somewhere that "Leveling" changes the audio out to stereo.  Not sure if that's true but that could be the issue with your Atmos.

It's incredibly frustrating.  I assume it has something to do with both systems.  The samsung ARC connection and Roku as well. I might try new cables but that doesn't really make sense.  Cables wouldn't work for one movie then stop all of a sudden.

 

0 Kudos
Highlighted
Level 8

Re: No sound when displaying in 4k on Roku Ultra

I have not been able to solve it. I think its a Roku issue. I would think if it was a Samsung issue it would never work in the first place.

0 Kudos
Highlighted
Level 1

Re: No sound when displaying in 4k on Roku Ultra

It seems to be related to it switching back and forth between levels of audio/video quality.  I discovered another issue with HBO GO. The refresh rate kept going nuts and causing the screen to go black.  Corrected it by disabling the auto adjust display refresh rate setting. Then the video worked but the audio started doing the same thing within HBO GO.  I give up. I guess I'm just going to use the Samsung Apps or take my whole setup back and get a TCL TV and save the money I spent on this TV/Soundbar combo.

0 Kudos