Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

No sound in apps

When on the home screen of my Roku TLC smart tv, the sound/audio works (you can hear the click noise while scrolling the apps) as soon as I choose a app (Hulu, Netflix, etc,) the sound/audio no longer works. I have tried reconnecting my speakers and that does not seem to be the issue. 

0 Kudos
4 Replies
Highlighted
Level 9

Re: No sound in apps


@ashkirk wrote:

When on the home screen of my Roku TLC smart tv, the sound/audio works (you can hear the click noise while scrolling the apps) as soon as I choose a app (Hulu, Netflix, etc,) the sound/audio no longer works. I have tried reconnecting my speakers and that does not seem to be the issue. 


 Try going to settings>system>system restart. Then try playing your app again. When the sound disappears from what I'm watching, that's what I do. 

Highlighted
Level 7

Re: No sound in apps

We have the exact same problem and I'm tired of resetting/restarting it 10x a day which seems to be Roku's solution. I'm ready to order a FIreTV.


@ashkirk wrote:

When on the home screen of my Roku TLC smart tv, the sound/audio works (you can hear the click noise while scrolling the apps) as soon as I choose a app (Hulu, Netflix, etc,) the sound/audio no longer works. I have tried reconnecting my speakers and that does not seem to be the issue. 


 

0 Kudos
Highlighted
Level 7

Re: No sound in apps

Same here. Started a few weeks ago. Just about every time I start up a new app, and sometimes when I change channels on Hulu live TV, the audio drops out. Only way to fix it is unplug the power and start back up. It's getting very frustrating.

0 Kudos
Highlighted
Level 7

Re: No sound in apps

I have the same problem. I thought it might be the device so I swapped it out with one that we didn't use much. Same prob;em. I have to unplug device. Very annoying. 

0 Kudos