Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
gkscc
Level 8

No sound from Streambar Samsung Anynet enabled

I have a Samsung LN52A550 from July 2008. I have Anynet activated. I have the optical cable connected to Roku and TV. There is no sound from the Roku. I believe the TV is an HDMI-CDC, but I thought with the optical cable, the Streambar would work.  Advice? 

5 Replies
Copydoc
Level 8

Re: No sound from Streambar Samsung Anynet enabled

Got streambar in today. Mostly working here on our older Samsung. We do not have anynet active. Finding sync issues with audio on amazon prime and garbled beginnings of vids on YouTube. Going to play with some settings and maybe reinstall everything and see if things improve. 

Edit: ok I messed around a bit and everything is working as it should. FWIW I moved my HDMI connection from HDMI port 3 to the HDMI/DVI port. And I have the supplied optical cord connected. Better sound overall, now gets sound from the OTA TV as a source, no sync issues on Amazon. I checked again and Samsung anynet is disabled. Also managed to pair an older roku Ultra remote, the stock streambar remote isn’t very good. 

0 Kudos
gkscc
Level 8

Re: No sound from Streambar Samsung Anynet enabled

HDMI CEC settingHDMI CEC settingSoundbar on AnynetSoundbar on Anynet

0 Kudos
gkscc
Level 8

Re: No sound from Streambar Samsung Anynet enabled

I have not found anything to get sound from the Streambar. 

Roku support said to turn off TV speakers.

Tried HDMI DVI port (Anynet moves with whatever HDMI port the Roku is plugged in and always shows as a separate HDMI item).

Disabled Anynet. 

Any help?  I'm thinking I will have to return the Streambar. 

0 Kudos
Copydoc
Level 8

Re: No sound from Streambar Samsung Anynet enabled

The streambar also works with just straight HDMI connection, ie no anynet or optical cable. I have a simple setup so if I run without those two the SB works but the TV and other devices won’t play through it (as designed). I’m no expert here but I’d suggest a factory roku reset and reinstall using only the HDMI DVI. The onscreen walkthrough demands CEC turned on as well as optical cable but you can skip past that. If the unit doesn’t work in legacy mode I’d return it. 

my garbled YouTube video beginnings are still very noticeable on many clips, mostly edits of longer mainstream news reports and some music vids. It’s like the audio is initially struggling to sync. not a deal-killer but super annoying considering the 2018 Ultra this replaced was working ok. 

0 Kudos
Copydoc
Level 8

Re: No sound from Streambar Samsung Anynet enabled

Returned to roku and picked up a 2019 Ultra refurbished from ‘Zon. My tv speakers are way better than the stream bar. Took me a few days to wake up and admit it. 🙄

Tags (1)
0 Kudos