Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Nicefam
Level 7

No audio on soundbar after using private listening

Hello all,,

 I have a Roku TV TCL 55S425 that I just got from Best Buy. The remote does NOT have a headphone jack and we have a Sony soundbar connected via HDMI Arc.

This worked flawlessly for a couple of days. Last night I decided to try the private listening via the mobile app. It worked great.

But now I cannot get the audio to work through the soundbar anymore.

I've tried:

unplugging all HDMI cords, waiting 30 seconds and plugging back in.

A different HDMI cord

Restarting the system

Changing the HMDI version on the CEC settings

Redetecting the CEC devices

As of now it detects the soundbar but the CEC info says ARC: Inactive and system audio control Inactive. At this point the only thing that works is if I connect the soundbar via optical cable but there is a slight delay in audio and i cannot control the volume w the Roku remote. Any ideas?

0 Kudos
5 REPLIES 5\
t0fu
Level 7

Re: No audio on soundbar after using private listening

I'm having the same issue. Did you ever find a fix for this?

0 Kudos
susan3032
Level 7

Re: No audio on soundbar after using private listening

Similar issue.  TCL brand soundbar connected to ARC. After private listening through the App,  I have to unplug the soundbar, then replug it in for the TV to recognize it again.  I've tested and it's related to private listening on the app (iphone 11, and iphone 6).  The TV does not return control to the speakers.

Also a 55" (forgot the model) purchased at best buy.

 

0 Kudos
tpo
Level 7

Re: No audio on soundbar after using private listening

did you solve this...same issue for me

0 Kudos
tpo
Level 7

Re: No audio on soundbar after using private listening

did you solve this.   i have same issue

0 Kudos
t0fu
Level 7

Re: No audio on soundbar after using private listening

I've found unplugging my TV for a couple hours and then plugging it back in tends to help fix the issue whenever I have this problem.

0 Kudos