Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Mamaperk
Level 7

No audio on playback

Don't have a Roku TV - Just a plain old roku but it happens allllll day long and it's frustrating as **bleep**. We have to rwtaet the roku 10X a day unless we stick to one app all day.

Model 3900X Roku Express

Serial # YGOO5M556924

Software version 9.3.0 - build 4194-51

Happens any time I switch from one app to another whether Hulu, Netflix, Amazon, PBS, Disney + etc etc

0 Kudos
4 Replies
Ebenjenna
Level 7

Re: No audio on playback

Model 3900X Roku Express

Serial YGOODW777963

ID C338AD777963
version 9.3.0 build 4194-51

Losing sound happens when I first turn it on. I’m on the home screen with all the apps, click on Hulu and there’s no sound for any channel. I have tried resetting the internet modem, restarting the roku, switching to a different hdmi jack, unplugging. 

in addition to losing sound when first turning the unit on I have been having issues where I am watching a show, everything seems normal and then all of a sudden it puts me back to the home page. 

0 Kudos
RokuDanny-R
Roku Employee
Roku Employee

Re: No audio on playback

@Ebenjenna @Mamaperk 

Thanks for the post.

Is this issue happening on a specific channel(s) or is this happening on all channels?  Try removing the channel(s) from the Roku home screen by navigating to the channel tile, pressing the * key on your remote and choosing 'Remove channel'. Then restart your device from Settings>System>System restart. Once your player starts up again, add the channel back once more.

Does this clear up the issue you are seeing? Please keep us posted.

Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Mamaperk
Level 7

Re: No audio on playback

No, it's definitely not a channel issue. If I exit out of any app and go to another, for instance PBS to Hulu, it's completely silent. So anytime we switch between apps or channels as you call them, it goes silent. I've Uninstalled apps and that didn't help. I've reset the whole roku which was an exercise in futility, only causing me an hour of extra work having to reinstall and sign on to all of my apps again. Seems Roku has a large enough issue that they could issue an update to fix this annoying problem. 

0 Kudos
Jennifer3
Level 7

Re: No audio on playback

We're having a similar issue. I googled it and it is fixed when I change the volume mode to leveling (hit the asterisk button to access). But it's going out on every ad which is really unacceptable and needs to be fixed.

0 Kudos