Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
memphian96
Level 7

No Video with HDCP error on Toshiba TV after 9.2 upgrade

Receiving HDCP Error with no Video and Purple screen with HDCP error on Toshiba TV after upgrading to Roku 9.2. Followed all steps suggested on different forums and Roku site to correct HDCP. Roku works fine with same HDMI cable on other TVs in house.  This Toshiba is compatible to 720p display type and not 1040p but it was working fine with this Roku until upgrade to 9.2 version. 

Getting Issue Report Tracker 41-482-352. 

0 Kudos
4 REPLIES 4\
timmn
Level 10

Re: No Video with HDCP error on Toshiba TV after 9.2 upgrade

I'm not sure if this will work for you, but it's worth a shot:

Go to Settings -> System -> Advanced System Settings -> Advanced Display Settings -> Auto-adjust display refresh rate if it's set to Enabled, set it to Disabled.

 

0 Kudos
RokuTannerD
Level 19

Re: No Video with HDCP error on Toshiba TV after 9.2 upgrade

Thanks for your patience while we've investigated this issue. Please try checking for a system update in Settings>System>System update>Check now. We've released an update that should help address display issues that we've heard reported. Make sure to set your display type back to 'Auto detect' in Settings>Display type. If you still see an issue, double check that you have disabled 'Auto-adjust display refresh rate' in Settings>System>Advanced system settings>Advanced display settings. 

Keep us posted! 

 

Thanks,

Tanner

0 Kudos
mk310
Level 7

Re: No Video with HDCP error on Toshiba TV after 9.2 upgrade

Same issue here. HDCP error on my Toshiba TV as well after Toshiba TV update. I have updated both TV and ROKU but still same issue. Any ideas for fixes? Or are we expecting another update from ROKU to make it compatible? I never experienced this before. 

0 Kudos
StreamerUser
Level 20

Re: No Video with HDCP error on Toshiba TV after 9.2 upgrade

@mk310 

Responding to a nearly 2 year old thread involving an old version of RokuOS (9.2) 3 versions removed isnt useful.

You didnt mention your Roku model # and firmware version: Settings/System/About

Try:

1) A different HDMI port/cable

2) Unplugging everything from AC for a few minutes then back on (AVR first, TV second, Roku third)

3) Contacting Roku CS:   https://support.roku.com/contactus

0 Kudos