Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Tundra
Level 7

No Sound when I rewind, sometimes after unmute or after an advertisement finishes

I have a new Roku Premier and recently signed up for Netflix.  My TV is a Vizio 1080p smart tv about 5 years old.  When I am watching a tv show or movie on Netflix or Huly and I rewind a few seconds, then press play, the video works fine, most of the time there is no sound.  My tv and Vizio sound bar are both turned on and the sound works from both and doesn't work from both when I have this issue.  Netflix seems to be more temperamental than Hulu, but I get this No Sound randomly, sometimes after I replay from a rewind or after an ad ends.  In this case, the ad plays perfectly, but when the program begins again, there is no sound.  Sometimes I loose sound but not video if I simply pause the program, then press play.  On Netflix, if I go out of the program or even out of the app and back in, the sound still will not play on that program.  Live tv seems to work fine.

I just discovered that I can correct his issue by fast forwarding a few seconds and the video and sound play perfectly and in sync, almost like they are catching up with each other.  I spoke with Vizio support who had me do a hard reset on my tv and they did what they could on their end.  I contacted my internet provider, Spectrum and they said the history shows no interruptions or slow speed and Spectrum resent the signal for the modem.  My tv is connected directly to the modem, so no wireless issue there.  I contacted Netflix and Hulu who said there is no problem on their end.  Netflix had me reload the app and this didn't help.  Of course I powered everything down and restarted several times.  I am thinking it is a Roku issue or possibly a faulty tv, but Vizio cannot confirm it is the tv.  Can anyone come up with possible solutions?  Thank you!

0 Kudos