Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SamNewYork
Level 7

New 2020 Roku Ultra has sound issues?

Jump to solution

Anyone having sound problem with the new 2020 Roku Ultra after playing it for like 10 minutes?

#roku Ultra (4800)

1 Solution

Accepted Solutions
StreamerUser
Level 20

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

@vodil wrote:

I have just replaced an old ROKU Ultra with a 4800x (9.4.1 OS) and I have a rather specific sound issue. The Ultra is plugged into my (Anthem 1120) AVR which drives an LG7 TV and Atmos sound

When the ROKU HDMI is plugged in,  sound from the TV (via ARC), which has nothing to do with the ROKU, does not play.  If I unplug the HDMI cable to the ROKU, the sound comes back. (Other HDMI inputs to the AVR do not seem affected.)

This happens whether the ROKU is on or off and needless to say did not happen with my 4640


Make sure you change the default audio settings from "auto detect" to "auto passthrough":

Settings/Audio/HDMI="Auto passthrough" - see if that addresses the issue.

View solution in original post

92 REPLIES 92\
SD493488
Level 9

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

On mine, after a program starts there is an audio delay of a few seconds. I’ve got an email into Roku but no response yet. It does appear there is an audio issue with the new Roku Ultra. Hopefully, a firmware update can fix it.

RokuDanny-R
Roku Employee
Roku Employee

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

@SamNewYork @SD493488 

Thanks for the post.

Can you please clarify the issue you are experiencing? Is this issue happening on a specific channel or does it happen on all channels?

Can you please provide us the following information:
-Roku device model
-serial number
-device ID
-software OS/version
(these can all be found in Settings > System > About)
-does this issue occur on a specific channel? if so, what channel and what version/build is the channel (this can be found be selecting the channel on the Home screen and pressing the * button)
-what content are you playing? can you please provide specific titles?
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)
-would be able to provide us with a video of the issue you are experiencing?

Once we have this information, we will be able to pass it along to the appropriate team for further investigation.


Thanks,
Danny

Danny R.
Roku Forum Moderator
Tags (1)
0 Kudos
mackguyver
Level 9

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

I had it cutting in and out - try turning off the auto-detect and switch it to passthrough or something similarly labeled.  Otherwise, it defaulted to Atmos for all content for me.

0 Kudos
SD493488
Level 9

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

Did that earlier. Still have the audio issue. 

Timcredible
Level 7

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

Yes, the volume goes up and down randomly.  Also have problem where after pressing pause, the roku is stuck in slow motion video for all apps until a reboot

0 Kudos
Dodgersfan
Level 9

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

Same exact issue for me.

In Autodetect it always defaults to Atmos and audio has dropouts and "stutters" etc.

Fine in passthrough but haven't tested Netflix with an Atmos audio track yet which should require decoding in the Roku.

New purchased Tues at BestBuy; performed the latest software install after purchase.  Connected to AVR by "Premium" HDMI.  AVR can decode Atmos and DTS:X and just about everything else.  Audio is fine in passthrough mode to the AVR in all formats from an Oppo UDP-203 UHD Blu-Ray player, including Atmos, decoded in the AVR for example.  

Seems like this needs attention and fixing because otherwise will require setting change for Netflix Atmos content that has to be decoded at the first device in line.

Timcredible
Level 7

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

Thanks for the info, I put mine on pass through and haven't had any issues for about an hour, I'll post again tomorrow or Monday if it seems to fix the problem.  My av unit can decode atmos too, and I noticed that it was getting an atmos feed off of Netflix or prime before the problem would occur, so hopefully it's just the atmos software or hardware that's causing the problem, I don't have speakers in the ceiling, so dd or dts is fine for me.  Coincidentally, Roku support asked me for the usual questions like sn, tv type, etc, but asked one specific question - what was the audio output setting, so maybe it's a known problem.

0 Kudos
b2net
Level 9

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

We bought a Roku Ultra 2020 on release day.  All worked fine except weird audio out of sync with video problem that we had to counter with an audio delay.  That unit bricked on Day 2.  On that unit we also used Passthrough to get accurate audio from the source channels instead of always being converted to Dolby Digital.  The sound worked great switching between the audio types.

We took the bricked unit back (yes we tried all troubleshooting steps and nothing worked, not even the reset button) and got a replacement.

Well this replacement is having the same audio out of sync with video issue and also issues with Audio Passthrough.  When the unit first loads a program and there is any change in the audio type it makes a thump sound.  When we stop a program it also makes a similar thump sound.  Basically when it changes from Linear PCM to DD or back.

And if we go to settings and then change back to Auto Detect from Passthrough we get the same thump sound.  Change it back to Passthrough in menu no noise.  Change back to Auto Detect in menu same noise.

It is a low bass sound and we can actually hear the mid range cone of our surround speakers make one of the frequencies of the thump sound.

Our setup is as follows.

Roku Ultra 2020 with provided HDMI cable to LG 55UH8500.  Optical cable to Sony STR-DG820.

Rebooting doesn't change the behavior.

I think we got another bad unit.  This unit is still running OS9.3.  Not sure if OS9.4 will fix this issue as it could be hardware related.  Very tempted to return this unit and go back to using our Roku 3 that has been a great unit for 4 years.

Dodgersfan
Level 9

Re: New 2020 Roku Ultra has sound issues?

Jump to solution

Actually my unit on passthrough seems to always only be reverting to producing 2.0 stereo and won't even produce DD5.1.  The audio is clear but it is always only 2.0 stereo.

In auto-detect it always produces "Dolby Atmos" even for content that doesn't contain that format (which is most of it).  And moreover that audio track has stutters and drop outs etc. as well.

Hopefully Roku is reading this and will push out a fix (or people like me will have to return this unit since the two features that I wanted were Atmos and DV capability but seamless with the other A/V codecs as well.  That is what auto-detect should enable at least by its name and if it doesn't do that then that doesn't seem right.

If Roku needs the unit information, I could provide it; my AVR is a very capable Anthem MRX 720 and handles the audio decoding and information just perfectly from Direct TV and an Opportunity UDP-203 and Mac laptop sources over HDMI as well.