Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
mmsumulong
Level 8

Netflix reverts to HD and no Atmos until restart

Jump to solution

I have a Roku Ultra 4800R, an Epson LS500 projector and a Samsung HW-N850 soundbar. The Netflix app seems to lose 4KUHD/HDR and Atmos features overnight. I always have to reboot my Roku to have 4K/Atmos back. I've tried both auto and manual select for video resolution to no avail. Other apps like Disney+ and Vudu do not have this issue. Any workarounds? Thanks in advance.

0 Kudos
1 Solution

Accepted Solutions
StreamerUser
Community Streaming Expert

Re: Netflix reverts to HD and no Atmos until restart

Jump to solution

You didnt mention your firmware version: Settings/System/About

Manually configuring the display usually solves this by itself.

However, try this to prevent it:

1) Manually configure your display:  Settings/Display=<select a resolution/mode>

2) Using remote:  Home 5x, Down, Left, Up 3x - select "Disable Automatic Recovery"

Do this instead of rebooting to address it:

1) In NetFlix:  Left-menu/Get Help/Reload NetFlix

NOTE:  Make sure you have Settings/Audio/HDMI=Auto passthrough (and NOT Auto-detect- that will transcode all (non-DTS) audio to the highest Dolby level of your connected device)

 

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

4 REPLIES 4\
StreamerUser
Community Streaming Expert

Re: Netflix reverts to HD and no Atmos until restart

Jump to solution

You didnt mention your firmware version: Settings/System/About

Manually configuring the display usually solves this by itself.

However, try this to prevent it:

1) Manually configure your display:  Settings/Display=<select a resolution/mode>

2) Using remote:  Home 5x, Down, Left, Up 3x - select "Disable Automatic Recovery"

Do this instead of rebooting to address it:

1) In NetFlix:  Left-menu/Get Help/Reload NetFlix

NOTE:  Make sure you have Settings/Audio/HDMI=Auto passthrough (and NOT Auto-detect- that will transcode all (non-DTS) audio to the highest Dolby level of your connected device)

 

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.

View solution in original post

mmsumulong
Level 8

Re: Netflix reverts to HD and no Atmos until restart

Jump to solution

Thank you for taking time to answer my post. Some comments though.

1. The Roku updates itself automatically. But for information's sake, I already have ver. 10 build 4209-C2.

2. I have tried setting video to automatic and manual selecting 4K HDR (no Dolby Vision) to no avail.

3. I have selected audio passthrough as this allows my soundbar to process the audio signal itself instead of receiving a compressed signal. I have just noticed moments ago that Atmos still works in spite of no labels being shown by the Netflix app.

4. That said I still have to check (through my projector) if a 4K HDR signal is being sent instead of HD. If that is the case, then perhaps reloading Netflix might be the more convenient alternative compared to rebooting like what you mentioned. (I have also reinstalled Netflix to no avail.)

5. I still have to try the secret menu you mentioned. I may have two wait a night or two when I get the HD only label in Netflix.

Again, thank you for your time. I will post final outcomes after I have done further troubleshooting.

0 Kudos
mmsumulong
Level 8

Re: Netflix reverts to HD and no Atmos until restart

Jump to solution

It seems disabling automatic recovery does the trick, Thanks again,

0 Kudos
StreamerUser
Community Streaming Expert

Re: Netflix reverts to HD and no Atmos until restart

Jump to solution

@mmsumulong wrote:

It seems disabling automatic recovery does the trick, Thanks again,


You're welcome and good to know - keep in mind it may get enabled again with firmware updates or a factory reset, so check it again in those cases.

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos