Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Carter2
Level 7

My audio sounds like Morse code

OK it literally sounds like someone’s doing dots and dashes in an underneath that noise I can hear the normal audio it happens when I try to play a movie and now it’s just constantly doing this and I just bought it yesterday

0 Kudos
2 REPLIES 2\
StreamerUser
Community Streaming Expert

Re: My audio sounds like Morse code

You didn't mention your model # or firmware version or audio settings (both are important).

Try:

1)  Check for updates (Settings/System/System update/Check now)

2)  Restart your Roku AND TV (Settings/System/System restart/Restart)

3)  Configure stereo output (Settings/Audio/HDMI=PCM Stereo)

StreamerUser
Roku Community Streaming Expert

Help others find this answer and click "Accept as Solution."
If you appreciate my answer, maybe give me a Kudo.

I am not a Roku employee.
0 Kudos
RkkMe
Level 9

Re: My audio sounds like Morse code

It's a known issue lots of people have. It's some change in the software that caused Dolby Digital streams to not be output correctly or something like that. Mine did the same, and I changed an audio setting to something else to get it working again. Look at audio setting changes and if auto detect, choose a different one, like manually choosing dolby digital, etc. Or sterero / PCM, or vice versa. I typically reboot the device after changing these settings every time as well, out of habit of having past changes on some other problem(s) not really taking effect until doing so.

0 Kudos