Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DeloskyGA
Level 7

Low humming sound from subwoofer when watching YouTube TV only

I have a TCL Roku TV 5-Series 55S515 with a JBL Bar 3.1 soundbar connected through the HDMI3 ARC port and the subwoofer connects to the soundbar wirelessly.  Everything works perfectly fine and audio sounds great (for the most part).  The only problem I'm running into is that when I watch YouTube TV (my primary cable television option), sometimes the subwoofer has this really low reverberating hum noise coming from it.  This sound never happens from any other media streaming source (Disney+, Amazon Prime, Spotify, Netflix) and it doesn't always happen, but when it does, it only happens with YouTube TV and is so annoying, I have to either unplug my subwoofer, or stop watching YouTube TV.

I thought initially it was a problem with the subwoofer or soundbar so I contacted JBL and have tried for months to get this to go away.  I've updated the soundbar and subwoofer firmware to their latest and the TV and YouTube TV apps are also updated.  

I am at a loss for what could cause this sound and only through the one app. and don't know where to go to troubleshooting from here.  Does anyone out there have any suggestions?

Labels (1)
Tags (2)
0 Kudos