Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Dogdad2010
Level 7

Lost sound

I will have no sound but have picture when I turn on my system. I check everything on my tv I then check my streaming stick and it all checks out working. I then have to unplug my roku and let it restart then sound is back. Any one have the same thing happen.

3 REPLIES 3\
Missmar
Level 7

Re: Lost sound

I have not had sound all afternoon.  Problems with Roku started last night with the channels went out and then today no sound.  Frustrating.

0 Kudos
Jreco
Level 7

Re: Lost sound

@Dogdad2010 #no sound

Thank you so much for posting this! I was losing my mind I just bought this TV. I did it you said and it worked! Again thank you, thank you, thank you! My question is why did it happen anyone know?

0 Kudos
makaiguy
Community Streaming Expert

Re: Lost sound


@Jreco wrote:

@Dogdad2010 #no sound

Thank you so much for posting this! I was losing my mind I just bought this TV. I did it you said and it worked! Again thank you, thank you, thank you! My question is why did it happen anyone know?


Perhaps it received a software update and just needed to be rebooted.

For future reference, turning a Roku TV off and back on doesn't reboot anything.  Pulling the power does it, but it may be easier for you to reboot it via menu path: Settings > System > Power > System restart.

Roku Community Streaming Expert
I am not a Roku employee, only a user like you.
Streaming Stick 4K+ 3821 | Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Streaming Stick 3600

If this post solves your problem please help others find this answer by clicking "Accept as Solution.". Please only do this if it ACTUALLY solves your problem.
0 Kudos