Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

Lost Sound

Jump to solution

Model 3920X  Everything has always worked fine including first time yesterday.  Second time yesterday, video played fine on anything chosen on a Roku app but there was no sound.  Sound is fine on a DVD player or through cable TV.  Nothing on Roku apps.  Suggestions?

Labels (1)
Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 7

Re: Lost Sound

Jump to solution

Never mind.  For whatever reason it started to work.

View solution in original post

0 Kudos
8 Replies
Highlighted
Level 7

Re: Lost Sound

Jump to solution

Never mind.  For whatever reason it started to work.

View solution in original post

0 Kudos
Highlighted
Level 7

Re: Lost Sound

Jump to solution

Mine is doing the same thing. I’m getting sound on the TV but not through roku anyone know how to fix this? 

0 Kudos
Highlighted
Level 7

Re: Lost Sound

Jump to solution

We lost sound on Roku but not on TV or cable.  Unplugged Roku stick, waited a minute and then plugged back in.  Still no sound.  Is it a Roku network issue?

Highlighted
Level 7

Re: Lost Sound

Jump to solution

That’s what I would like to know...

Highlighted
Level 7

Re: Lost Sound

Jump to solution

And now it's working...even though I didn't do anything.  I suspect there was a problem with Roku network.  Regardless we have sound now.  

Highlighted
Level 8

Re: Lost Sound

Jump to solution

I keep losing sound this entire weekend! Sound just cuts out, then start slowly coming back (warbling, clicking, etc). Completely frustrating!

Highlighted
Level 7

Re: Lost Sound

Jump to solution

I have lost sound on my roku, not on regular tv, help?

Highlighted
Level 7

Re: Lost Sound

Jump to solution

I've had this same issue for weeks now. tried unplugging and replugging several time but then an hour later the volume goes out again. so aggravating!

0 Kudos