Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
delanonet
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

How hasn't this been patched yet?

As most on this and the first thread I began having this issue after an update (2016 model) using a Denon AVR-S920w. I've tried all the normal troubleshooting steps; restarting all devices, turning them on in every order, new HDMI cables throughout... 
0 Kudos
davvos
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

Have a Roku 4640 connected (HDMI) to Denon X3400H - same audio drop problem as reported by many others. Sometimes occurs as soon as the playback starts or occasionally later in the playback (usually within 15 - 20 minutes). Only solution that has worked so far is lowering Roku settings as suggested in the original thread.
0 Kudos
scrappinjam
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

"Brettface" wrote:
Why would you contact TCL about this? How would they know about an issue that - so far as we know - only affects standalone Roku Ultras, and not Roku TVs? Is your TCL TV dropping audio too?

I have a TCL TV with built in Roku.  Roku updated the software without letting TCL know it was coming.  I turned on my TV one day in July and the software was updated.  Since that date, it has been dropping audio on streaming channels.  I had to log a ticket with TCL, the TV maker and they then log it with Roku.  They said a lot of TCL TV owners are complaining about this issue.
0 Kudos
EmmieBee
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

You might try an update on your Ultra 4640. I just did and went back to Auto under the HDMI/SPDIF settings and I was able to pause and rewind a stream on NetFlix and it appears it plays like its supposed to. The version I got on my device is 4159-29.

Mike
0 Kudos
davvos
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

Thanks, tried it but didn't work for me - have the 4159-29 version and reset Roku settings to auto but stream lost audio after about 10 minutes.
0 Kudos
Doug_M
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

I can confirm this exact issue with our ROKU Ultra 4640X build 4145-29, HDMI connected to a Marantz SR6011. Audio goes silent during playback.

I did not read all 13 pages of the previous thread... is contacting the support folks worthwhile at this point?
0 Kudos
TenaciousB
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

I have a 4660 connected to a Denon AVS-S700W & now DD+ is cutting out constantly.  I tried a couple different apps & all have the same issue.  Everything is connected via 1GbE including Internet so not a bandwidth issue.  Changed to DD which works, but now in stereo.  
0 Kudos
Willygiff
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

Just created an account to say I have the same issue. It doesn't happen on 2.0 night mode, only on DD+.

I have an Anthem MRX 720. This is very frustrating and will not buy another Roku unless this is fixed asap.
0 Kudos
TenaciousB
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

I did more testing to make sure that my Denon wasn't the culprit.  i moved an older Chromecast from kids tv to directly into the Denon.  Was able to cast Netflix in DD+ without any issues.  I sent an email to Roku support but doubt i will get much assistance.  
0 Kudos
justinn007
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

I also experience this issue. Roku Express 3900EU, v 8.1.0 build 4155-51, Yamaha RX-V673 Receiver.
0 Kudos