Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
Console
Level 7

Intermittent Audio after 8.1 ‘UPGRADE’ v2

As Previous Thread was shut down, I thought I would get this restarted.  

When streaming Dolby Digital Plus (DD+) from older Roku Ultra (4640) to Marantz 8802a the audio drops out after a few minutes of watching. 

If you dumb down the settings to plainjane Dolby it works but not at the best audio quality settings.  

All this started with the latest 8.1 ‘upgrade’.  

Please add all the finer points I’ve left out here.
0 Kudos
29 Replies
slimoli
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

We must try to isolate the bug as much as possible. At this point I think we can say:

It happens with the first ULTRA version only, not with the 2017 version. I think the model # is 4640, the 4660 seems to be OK.
Although there are reports from people with some receivers not showing the bug, we can say for sure that there are many reports from people with Marantz,Pioneer (my case), Onkyo, and some Yamaha. I don't think the problem is only with 1 or 2 models, it looks like most receivers will show the breakups.
It's very possible that people reporting no problems with certain receivers are actually using the new version of ULTRA. We must list all the gear involved to help the engineers at Roku. 
0 Kudos
Jbyron
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

2016 Ultra connected via HDMI to Denon 2400h. Problems started immediately after 8.1 update, was fine before that.

Moved on to the ATV4k, excited to play with the new Atmos update. Hope this gets resolved for everyone!
0 Kudos
TenMinJoe
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

I also experience this issue. Roku Express 3900EU, v 8.1.0 build 4155-51, Yamaha RX-V673 Receiver.
0 Kudos
atc98092
Level 15

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

The problem is, it doesn't affect every 4640. Mine has never had any audio drops. I used to have it on my 4K set, but it's been moved to a Panasonic 1080 plasma. Audio still connects via HDMI to a Yamaha AVR, but this AVR is older and has HDMI 1.4 ports. But it didn't happen with my 4K AVR and TV either. I'm not saying there isn't a problem. Just that it isn't every player, and that makes troubleshooting much more difficult when trying to replicate the issue. 
Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Brettface
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

This also affects my Roku Ultra when connected to a Denon avr-s910w receiver.

Changing the audio output on the Roku from "Auto/Dolby Digital +" to "Stereo" removes the audio drop-outs, but unfortunately means I'm listening to two-channel audio only.
0 Kudos
Highlighted
scrappinjam
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

So I just got off the phone with TCL support and they said that Roku has been fixing this issues on a one/one through support tickets.  I have never seen software bugs treated like this.  if there is a problem, roll out a new version and fix this issue that has been going on for months. Or roll back to the previous version and don't push out a version until the major bugs are fixed.
0 Kudos
Console
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

"scrappinjam" wrote:
So I just got off the phone with TCL support and they said that Roku has been fixing this issues on a one/one through support tickets.  I have never seen software bugs treated like this.  if there is a problem, roll out a new version and fix this issue that has been going on for months. Or roll back to the previous version and don't push out a version until the major bugs are fixed.

What is TCL?  TechniCaL?  They’re fixing it one/one? But Roku Dale says they are working hard on a fix.  Somehow I think that the excruciating pain of going through this with support will result in the same work-around that’s already been discussed here -  turn off Auto Best and go for dumbed down plain Dolby Digital.  
0 Kudos
Brettface
Level 7

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

Why would you contact TCL about this? How would they know about an issue that - so far as we know - only affects standalone Roku Ultras, and not Roku TVs? Is your TCL TV dropping audio too?
0 Kudos

Re: Intermittent Audio after 8.1 ‘UPGRADE’ v2

I have a Hitachi/Roku TV and it affects me as well.  I don't have a sound bar and just use the TV speakers.  None of the workarounds (except power cycling the TV and waiting one minute after it's off) work for me.  I have been following this thread closely and hope a fix comes soon.
0 Kudos