Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
rdamazio
Level 7

Intermitent audio after 8.1 upgrade

I have a Roku Ultra plugged to a Marantz AV8802A receiver, and in the last few days, since the 8.1 update was installed, I've been experiencing intermitent audio - as in, the receiver stops decoding the audio at random times (so the video continues playing, without audio, as if it had been muted), usually when watching something on Netflix. Changing the audio mode on the receiver (e.g. to music and back to movie) makes it come back to life, but it's become pretty annoying.
I have the Roku on the Auto setting for audio, and the Marantz reports it's using Dolby+ and/or DTS+ when this happens.

Any advice? I've seen other reports of audio issues but nothing that exactly matched this, but given the strong correlation with the OS update, it sounds like a bug. Help?

Thanks
0 Kudos
182 Replies
shalston
Level 7

Re: Intermitent audio after 8.1 upgrade

I have exactly the same issue.  Roku Ultra and Marantz AVR - sounds dropping out intermittently using PLEX.  All since update on Saturday.
0 Kudos
oldbuzzard
Level 7

Re: Intermitent audio after 8.1 upgrade

"rdamazio" wrote:
I have a Roku Ultra plugged to a Marantz AV8802A receiver, and in the last few days, since the 8.1 update was installed, I've been experiencing intermitent audio - as in, the receiver stops decoding the audio at random times (so the video continues playing, without audio, as if it had been muted), usually when watching something on Netflix. Changing the audio mode on the receiver (e.g. to music and back to movie) makes it come back to life, but it's become pretty annoying.
I have the Roku on the Auto setting for audio, and the Marantz reports it's using Dolby+ and/or DTS+ when this happens.

Any advice? I've seen other reports of audio issues but nothing that exactly matched this, but given the strong correlation with the OS update, it sounds like a bug. Help?

Thanks
0 Kudos
searvy
Level 8

Re: Intermitent audio after 8.1 upgrade

I have a Roku Ultra and also have audio drops that started in the last few days. I also have version 8.1. The dropouts happen in netflix and in plex with mkvs that have dolby digital plus. I have not watched other codecs at this point. My Roku is connected to a Denon AVR-X3400 and then to a Sony XBR75X940D. I did a factory reset on the Roku last night and the problem came back.

I tried the secret menu to downgrade firmware, but the only available version was the same one. How can I request a firmware downgrade?
0 Kudos
Brettface
Level 7

Re: Intermitent audio after 8.1 upgrade

I have this exact same problem with 8.1.  Audio will drop out for a few seconds at a time.  Then come back.  Then out again, then back.  Endlessly throughout an entire movie or TV show.

I've seen this happen in both Netflix and Plex.  This is on our primary STB on our primary TV.  And school's out for summer.  My family is not happy.

I have a Denon receiver (AVR-S910W) with the latest firmware.  Marantz/Denon are the same company, so it makes sense that Marantz users like @rdamazio and @shalston would see it too.

The lights on the front panel of my receiver show that my Roku (Ultra) is still sending a continuous audio signal during the silent periods.  What it's sending is silence.
0 Kudos
jontalk
Level 8

Re: Intermitent audio after 8.1 upgrade

Yikes...I have an SR6005 along with an LG OLED55B7A and was going to upgrade my Roku 3 to the Ultra...seems like every time there's a firmware update the Ultra has more problems. Think I'll stick with the 3 for now.
Roku 3 - Power User (film maker)
Mill Valley, CA

Jonathan
LG OLED55B7A, Roku 3, Marantz SR-6005, Panasonic Blu Ray, Definitive Studio Monitor 450 (L/R), Definitive LCR 2000 (center), Definitive 10" sub-woofer, Definitive surrounds.
0 Kudos
rdamazio
Level 7

Re: Intermitent audio after 8.1 upgrade

"Brettface" wrote:
I have this exact same problem with 8.1.  Audio will drop out for a few seconds at a time.  Then come back.  Then out again, then back.  Endlessly throughout an entire movie or TV show.

Minor difference: in my case it never comes back unless I change audio modes (which likely resets the DSP or something like that?). Changing volume, muting/unmuting, etc. doesn't bring it back.
0 Kudos
klepp0906
Level 7

Re: Intermitent audio after 8.1 upgrade

same exact issue. has been driving me NUTS.  restarted roku.  signed out and in of netflix.  restarted broadband.  Then i remembered it started a few days ago which is exactly when it ssays the firmware dropped in.

never had an issue before, not in the years ive owned it.  Only affecting roku ultra, not roku tv.  But likely due to the ultra being the one connected to a receiver. 

onkyo rz900 + sony xbr 950b fwiw

it doesnt seem to happen (preliminary to be fair) if you disable auto and set it to dts/DD+ manually.  I think it has something to do w/ the auto detection being busted. 

ymmv
0 Kudos
tk421storm
Level 7

Re: Intermitent audio after 8.1 upgrade

Same issue here, Roku ultra and marantz sr5010.
0 Kudos
oldbuzzard
Level 7

Re: Intermitent audio after 8.1 upgrade

There seems to be something in the latest few updates that really messed with Dolby encoding. It appears that there are two problems now - audio drop outs (DD+) and downconverting to stereo (DD). Manual settings might help the first, they don't help the second. It would be nice if someone from Roku would post and say, yeah, we're aware of it and will fix it.

 What is this secret menu and how can I access it?
0 Kudos