Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Inconsistent Volume Mode

I’m having an issue with the volume mode for the apps. We have a TCL Roku TV and every time we start to watch a new show or hit the rewind/fast forward the sound shuts off. We have to hit * on the remote, change the volume mode from "night" to something else, then back to "night" to get it back on. Same with Leveling. The TV volume is fine, it’s only in the apps. 

15 Replies
Level 7

Re: Inconsistent Volume Mode

I am having exactly the same problem. I had the TV for 7 months and this problem started last week.

Level 7

Re: Inconsistent Volume Mode

We are having the exact same problem and it is also sudden onset this week!

Level 8

Re: Inconsistent Volume Mode

@Joedeemw @cstonerun @cjtaylor Me too! Where did you guys get your TV? Mine was from ebay

Level 7

Re: Inconsistent Volume Mode

Me too. Same issue, same time frame

Level 7

Re: Inconsistent Volume Mode

You may know that you can get the sound working each time you want to watch TV by touching asterisk while watching a TV show then go to volume mode then cycle through the options. The sound Comes back on

0 Kudos
Level 7

Re: Inconsistent Volume Mode

Same problem here! We have an ONN tv. We’ve only had it for about a month though. Our smaller smart TVs haven’t been doing it though. We’ve had those for years 

Level 7

Re: Inconsistent Volume Mode

My problem is now resolved. I ended up calling TCL support (877-300-8837) and was walked through various resets and restarts, checking settings, etc.  I was unable to finish everything the support person was planning to do because I had a problem with my wifi.  But I made it far enough because the I am no longer losing audio with every pause, start, or restart.

0 Kudos
Level 7

Re: Inconsistent Volume Mode

***solved*** I was having the same issues so I called support, it's a very simple fix. First unplug your TV, then find the TCL button on the front of your TV, behind it is a little button, press and hold that for 15 seconds, this gives it a hard reset. Then plug back in your tv and the issue should be resolved. 

Level 7

Re: Inconsistent Volume Mode


@Amasters82 wrote:

***solved*** I was having the same issues so I called support, it's a very simple fix. First unplug your TV, then find the TCL button on the front of your TV, behind it is a little button, press and hold that for 15 seconds, this gives it a hard reset. Then plug back in your tv and the issue should be resolved. 


Thanks for posting this. I’ve had my 75” TCL for a couple years now. Problem started a couple days ago and was glad to find it to be a simple solution. Thanks again 🙏

0 Kudos