Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 7

Hdcp errors and no tv control after 12/10/2020 update

My roku says it was updated yesterday 12/10/2020 around 2pm. After that, we get an hdcp error screen every time we turn on the TV and we can no longer use the "turn off tv" icon on the roku home screen. Also, our original remote no longer controls the tv volume (our voice remote appears to use IR, not HDMI, to talk to the TV, so it still works). I was able to downgrade to the previous version using the Roku Secret Screen and everything works fine now. I'm worried that we are going to be stuck when the next update arrives. How can I file an official bug that will get resolved, instead of a forum message looking for tips from other users?

Thanks for any tips 😂

Rob

Labels (1)
0 Kudos
3 Replies
Level 14

Re: Hdcp errors and no tv control after 12/10/2020 update

Chat or email:   https://support.roku.com/contactus/contact-options (choose setup/ultra/other/need more help?)

and/or message @RokuDanny-R 

Roku Employee
Roku Employee

Re: Hdcp errors and no tv control after 12/10/2020 update

@Robd 

Thanks for the post.

Can you please provide us the following information:
-Roku device model
-serial number
-device ID
-software OS/version
(these can all be found in Settings > System > About)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)

With more information we will be able to assist you further.


Thanks,
Danny

Danny R.
Roku Forum Moderator
0 Kudos
Level 7

Re: Hdcp errors and no tv control after 12/10/2020 update


@RokuDanny-R wrote:

@Robd 

Thanks for the post.

Can you please provide us the following information:
-Roku device model 4200X - Roku 3
-serial number 1GM350116370
-device ID 
-software OS/version 9.4.0 build 4190-04 (the build that WORKS)
(these can all be found in Settings > System > About)
-tracker ID when this issue occurs (when you see this issue occur, press the Home button 5 times, followed by the Back button 5 times)

With more information we will be able to assist you further.


Thanks,
Danny


Danny,

Since I downgraded to version 9.4.0 build 4190-04 I don't have the problem that started with the update last week. Therefore I can't reproduce the problem. I can upgrade if you need me to so I can get the rest of the information you're looking for. Let me know if this is enough to go on.

Thanks,

Rob

 

0 Kudos