Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Bjdm
Level 7

HDMI handshake issue?

 I am having problems with Roku playback going blank or showing a static screen for up to a minute and then coming back online.

I have the Roku stick plugged into a Samsung HW-C700B receiver. Which outputs to a Sony VPL-HW30ES projector.

I have tried switching out to an exact same receiver and the same thing happens with that one too. my DVD player is playing perfectly well through the receiver to the projector without any interruption. I have also tried buying a new Roku stick and same thing happened with that.

it appears to be some kind of HDMI handshake issue between the Roku stick and the receiver don't you think? I have a video recording of the screen when it happens. Are you aware of any compatibility issues with Roku stick and receivers? I want to check with you before I go and buy a new receiver...

0 Kudos
2 Replies
vr73
Level 7

Re: HDMI handshake issue?

I am having the same problem. Such BS.

0 Kudos
xristof
Level 7

Re: HDMI handshake issue?

I have a very similar setup. I have Samsung AV Receiver for 5.1 surround speakers and  hooked up to projector. I had to make sure the Roku Ultra was powered up before powering up the receiver. If the Roku rebooted with the AV receiver already on the the static problem would be there. This, issue, however, was not a problem since the Roku Ultra always stayed on and I would just turn the AV receiver on and off. 

A recent update on 11-12-20 now causing the static no matter what is powered on first. Even got a Streaming Stick+ but same issue with that as well but only after the update when setting it up. Very curious. Now sure what this update did but it seemed it changed something with HDCP or HDMI signal. Very odd. Chromecast works fine. Only a Roku issue in my setup.

0 Kudos