Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Search instead for 
Did you mean: 
searvy
Level 8

HDMI Issues since 9.2

I have the Roku Ultra 4640. After I received the 9.2 update it will no longer switch to 4k resolution.

If I run auto detect in display type it will discover my TV is capable of 4k 60hz HDR, but the screen will go black when I apply it. Also when I reboot after the jumping Roku the screen will go black. If I power cycle everything or switch to another input then back to the Roku I get the display back at 1080p.

I am also experiencing HDMI-CEC issues since 9.2. 1 click play does not work most of the time. Then HDMI-CEC volume won't work either.

My setup is roku -> Denon x3400 -> Sony xbr85x900f with monoprice certified premium cables. I reseated my HDMI cables and I replaced the HDMI cable from the Roku to the Denon receiver with a brand new one that was still sealed in its bag.

13 Replies
Community Manager
Community Manager

Re: HDMI Issues since 9.2

Thanks for reaching out here. A few questions to help understand the issue a bit better: 

- If you plug the Roku directly into your TV's HDMI port, does this same issue occur when you confirm 4K 60Hz resolution from detect display type?

- If you select 4K 30Hz resolution manually, do you see the same issue? 

- Have you tried turning 1-touch play off, then back on, to see if this clears up the issue? 

- The next time this issue occurs, please generate an issue tracker report ID by pressing the home button 5 times quickly, followed by the back button 5 times quickly. 

Please keep us posted and we'll continue looking into this issue. 

 

Thanks,

Tanner

Tanner D.
Roku Community Manager
0 Kudos
searvy
Level 8

Re: HDMI Issues since 9.2

I received an update to 9.2.0 build 4115. 4k resolution is working properly again.

HDMI-CEC is still problematic. I am still experiencing the same issue as I reported previously. What steps would you like me to take to troubleshoot this issue?

Karen2
Level 7

Re: HDMI Issues since 9.2

I have the same issue -- or something similar. I cannot get past the display type screen.

Connected to TV with HDMI cable. All connections work fine.

I updated my Roku and lost sound, so I reset the Roku to see if it would work. And now, I can't get past the HDMI input configuration video. I click the "OK, go to autoselect (and every other option), but the Roku then goes to black screen for a long period of time, and then says "You didn't confirm the new selection so the last display type is being used. You can try another if you like." I hit OK, select another and the cycle repeats. Black screen, you didn't make a selection, etc.

DEAD ROKU.

atc98092
Level 15

Re: HDMI Issues since 9.2


@Karen2 wrote:

I have the same issue -- or something similar. I cannot get past the display type screen.

Connected to TV with HDMI cable. All connections work fine.

I updated my Roku and lost sound, so I reset the Roku to see if it would work. And now, I can't get past the HDMI input configuration video. I click the "OK, go to autoselect (and every other option), but the Roku then goes to black screen for a long period of time, and then says "You didn't confirm the new selection so the last display type is being used. You can try another if you like." I hit OK, select another and the cycle repeats. Black screen, you didn't make a selection, etc.

DEAD ROKU.


First thing to try is a different HDMI cable. Next would be to try a different HDMI port in the TV. If both still have the same result, then it's possible the Roku is defective. You didn't state what model Roku you have, so can't say if it's still under warranty. 

Dan
Roku Stick (3600), Ultra (4640), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Community Manager
Community Manager

Re: HDMI Issues since 9.2

@searvy  Thanks for following up. 

- Have you tried turning 1-touch play off in the Settings menu, then turning it back on to see if this clears up the issue? 

- The next time this issue occurs, generate an issue tracker report ID by pressing the home button 5 times quickly, followed by the back button 5 times quickly. Please provide this number so we can help take a closer look. 

@Karen2 

- Have you tried plugging your Roku into a different HDMI port on your TV, and changing out the HDMI cable in use to see if this resolves the issue? 

- What specific brand & model of TV is your Roku connected to? Are you using an A/V receiver or soundbar connected in between your Roku device and the TV?

 

Thanks,

Tanner

Tanner D.
Roku Community Manager
0 Kudos
Tim02130
Level 8

Re: HDMI Issues since 9.2

For the record, I just updated to build 4115 because my Roku streaming stick+ was likewise detecting my HDMI 2.2 port to be a 1.4 on a Vizio M65-F0 TV. After the update though I was able to choose 4K HDR 60Hz manually and force it to accept it. Then it complained about not being able to access content because the port was not HDCP compliant and asked me to turn off my TV, unplug the stick & USB, then put them back and turn the TV back on. Unfortunately, after I did that the display was all messed up (much too low resolution with most of the menu's off-screen), and I was forced to do a reset on the stick. So my issue still hasn't been resolved! FYI this corresponds to Roku support request 2976165.

0 Kudos
Community Manager
Community Manager

Re: HDMI Issues since 9.2

@Tim02130 Thanks for letting us know. A few more questions: 

- When did you first experience this issue?

- To confirm, if you choose 'Auto detect' in Settings>Display type, you are saying that your Streaming Stick+ is only detecting 1080P resolution? 

- Do you experience the same issue if you connect your device to the other HDMI ports on the TV?

- If you manually select 4K HDR 30Hz, does the same issue occur?

- Could you provide any pictures of the issue occurring on screen when you say that the menus weren't displaying correctly? 

With more information, I'd be happy to help look into this further for you. 

 

Thanks,

Tanner

Tanner D.
Roku Community Manager
0 Kudos
Tim02130
Level 8

Re: HDMI Issues since 9.2

- When did you first experience this issue?

From the moment I plugged my brand-new steaming stick+ into the HDMI 2.0 port on my TV and proceeded to set it up.

- To confirm, if you choose 'Auto detect' in Settings>Display type, you are saying that your Streaming Stick+ is only detecting 1080P resolution? 

That is exactly what I'm saying. Though I've since noticed that the TV thinks the stick is a 720p device.

- Do you experience the same issue if you connect your device to the other HDMI ports on the TV?

I cannot do that because the other 3 HDMI ports on the TV are located in an indentation on the back and the stick is too long to physically fit into the indentation.

- If you manually select 4K HDR 30Hz, does the same issue occur?

Before I upgraded to build 4115, the stick refused to accept the manual setting of 4K HDR 30Hz (or any other; I tried them all). After upgrading, it accepted it and it was a disaster.

- Could you provide any pictures of the issue occurring on screen when you say that the menus weren't displaying correctly? 

I'm not eager to reproduce a problem which forced me to reset the stick, but it seemed to be that the resolution of the screen and the video raster were not equal, and that the displayed menus were larger than the screen with wrapping so it was impossible to see where in the menu you were.

Another problem: On using the TV with other inputs, it started to freeze periodically and did not respond to the remote. Unplugging the stick returned things to normal. So it seems that a rather common TV, the Vizio M65-F0, and your stick are highly incompatible in multiple ways!

I will try to see if your stick likes the HDMI 2.0a ports on the back of my A/V receiver any better, but right now I'm getting close to asking for a refund. 

0 Kudos
Community Manager
Community Manager

Re: HDMI Issues since 9.2

@Tim02130 Thanks for the context. One other question: Are you using the included AC power adapter to power the device from a wall outlet? If not, we'd recommend this. Some TVs' USB ports don't quite provide enough power, which can cause issues with functionality. 

Please keep us posted after you've had a chance to test with your A/V receiver. 

 

Thanks again,

Tanner

Tanner D.
Roku Community Manager
0 Kudos