Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7

HDCP error on Roku express

I just upgraded my Roku earlier this week . It worked fine the first time I used it . Now every time I go to watch streaming television I get this HDCP Error . I’ve unplugged and plugged back in . It works , then when I go to watch streaming television The next time the same thing happens and  I have to start the process of unplugging and so on ..... I don’t wAnna have to go thru all this every time I wanna watch TV! 

0 Kudos
4 Replies
Highlighted
Level 16

Re: HDCP error on Roku express

Try a new or different cable or a different input on your TV.

0 Kudos
Highlighted
Level 7

Re: HDCP error on Roku express

I have the same problem with my express. Brand new right out of the box it worked fine. After I set it up I shut the tv off for a couple hours. When I turned it back on I got  the HDCP error. No video but perfect audio.  Started messing with the cables like they said and that didn’t fix the problem.  I did find that with the error displayed when I pressed the Netflix button on my remote the problem went away.  I did this twice to make sure it wasn’t a fluke. Worked each time.  

Again, this is on a brand new just opened roku express.....not happy Smiley Sad

0 Kudos
Highlighted
Level 7

Re: HDCP error on Roku express

I have found that if I switch the television back to “ TV” mode instead of leaving the Roku on before I turn tv off  Roku has worked just fine . No problem. Strange . 

0 Kudos
Highlighted
Level 7

Re: HDCP error on Roku express

I have exactly the same problem.  Brand new Roku Express, connected to a Sony Bravia 720p tv.  Old Roku 1 worked fine.  I upgraded due to message about Hulu app being retired.  I have tried two hdmi cables, no good.  I have tried each display type setting on Roku, no good.  Roku reports the hdmi as hdcp 1.4.  We "fix" this by turning off the tv and restarting it, which seems to reset the hdcp protocol.  WHAT A MAJOR ANNOYANCE! I do not want to do this every time I stream something.  I believe this is a SW bug in the current Roku o/s.  I am thinking of going back to Roku 1 and just not using Hulu on it, it's that bad. 

0 Kudos