Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Bryceb123
Level 7

Re: HDCP ERROR?

Jump to solution

this has just started happening with me...while trying to fix my audio/video sync issue i swapped out the hdmi cable go the HDCP  error.....i then swapped the original back in and the HDCP problem persists even after reboots

0 Kudos
Highlighted

Re: HDCP ERROR?

Jump to solution

Hi! I’m resetting my Roku now, hopefully it will fix the problem for me. Thank you for sharing.

0 Kudos
Highlighted
TreTriton
Level 7

Re: HDCP ERROR?

Jump to solution

I am having the same issues. I have 3 Roku Express and several TVs. I just purchased a Vizio V705-G3. When I plug the Roku into the TV it gives me the error code and steps to fix "HDCP Error" "Error 20". I can hear things but no picture just those errors. If I go plug the same Roku into another Vizio TV in my guest room it works. I've been on the phone with Vizio they say it's the Roku and etc. WHAT IS WRONG!? The Roku works on a different TV and I've tried 5 or 6 different HDMI cables.

Highlighted

Re: HDCP ERROR?

Jump to solution
Hello. I actually reset my Roku to the factory setting & so far I haven’t been getting the error message. I’m keeping my fingers crossed.
Most of the post I read indicated that it has something to do with the newest version update that Roku had earlier this month.
Hope this helps.
0 Kudos
Highlighted

Re: HDCP Error Detected

Jump to solution

Yeah, for us, it has been about since Nov. 1, 2019.   We are watching a show on any canel (720p) with an excellent wifi signal and the screen suddenly cuts out to empty blue screen, then the HDCP error flashes and then SOMETIMES the show continues, but sometimes we have to reboot the Roku. This is extremely frustrating.

Highlighted

Re: HDCP Error Detected

Jump to solution
Hello, I know what you mean. I even bought a new HDMI cable but it didn’t fix the issue. So far resetting the Roku to the factory settings seemed to be working so I’m keeping my fingers crossed. Hopefully Roku will fix the problem soon since a lot of their customer are complaining about the same issues.
It’s very frustrating.
Highlighted

Re: HDCP ERROR?

Jump to solution

I just started having this issue too.  At first I thought it was because I connecting my Roku to my Sony-DH750.  When I eliminate the Sony and go direct from Roku to 4k UHD TV the error goes away.  Is it my Sony?  That's seems wrong as my set up has not produced this message except for in the last week or so.  After reading some of the other posts, I suspect the Roku update is the culprit.  Other advice any one?

Bob

Highlighted
atc98092
Level 17

Re: HDCP ERROR?

Jump to solution

@BobCarpenter1 wrote:

I just started having this issue too.  At first I thought it was because I connecting my Roku to my Sony-DH750.  When I eliminate the Sony and go direct from Roku to 4k UHD TV the error goes away.  Is it my Sony?  That's seems wrong as my set up has not produced this message except for in the last week or so.  After reading some of the other posts, I suspect the Roku update is the culprit.  Other advice any one?

Bob


Remember that when you're passing through an AVR, you now have two HDMI cables that must be working correctly. Cables do go bad on occasion, although it's usually when they've been unplugged and reconnected. But I won't say it wasn't a firmware update either. Just a reminder that your HDMI chain has more failure points. The fact it works directly connected to the AVR points to either the cable from the AVR to the TV or the AVR itself. Also, you are most likely using a different HDMI port on the TV than the AVR was using. One more possible failure point, the TV HDMI port. 

Dan
Roku Stick (3600), Ultra (4640), Ultra (4670), Premiere (3920), Insignia 720p Roku TV, Sharp 4K Roku TV, Nvidia Shield, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network.
0 Kudos
Highlighted
ToniGA
Level 8

Re: HDCP ERROR?

Jump to solution

Figured out what was causing my problem. In my TV settings, the TV was set to use a Router amplifier.  The amplifier was not able to handle the load. I switched my TV setting to use my wireless router and haven’t had any problems since. Hope this will help some of you out.

0 Kudos
Highlighted
andino66
Level 7

Re: HDCP ERROR?

Jump to solution

I've been having the same problems as the rest of you. I found that if I went to Settings -> System -> Advanced System Settings -> Advanced Display Settings -> HDR Subsampling and change those settings that I can then get 4k to pass on my TV.

 

It's a giant PIA to do that every time I want to watch Roku. 

 

I believe that I will do a factory reset on this device until they get a new firmware release.