Playback Issues - Audio/Video & Power

Help with audio & video playback issues, TV display type recognition & compatibility, HDCP messages, troubleshooting playback errors, advertisements, and resolving power issues.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Tennisbum
Level 7

For ROKU 3, no menu appears after establishing wifi updates.

I initially set up my Roku Express and entered in WiFi information. It hasn’t worked since then! I only get a purple screen with ROKU on it, I can’t  even get to settings to factory reset. I’ve tried unplugging everything and using a paper clip to reset on the device itself but nothing has helped me get past this screen. Most of the time, the ROKU symbol does it's little dance then it goes to a blank purple screen. After a minute or two the screen goes back to set up from the very beginning. It's starts all over. I have two other Roku devices in the house and never this issue. Thanks for any help.

0 Kudos
2 REPLIES 2\
makaiguy
Community Streaming Expert

Re: For ROKU 3, no menu appears after establishing wifi updates.

I'm guessing the Roku is sending a signal in a resolution which the tv does not support. If that's the case, you should see the normal "bouncing letters" Roku startup screen, but lose your picture when it tries to load the home screen.

I'd suggest trying the Roku on a different TV if one is available, especially if it has a working Roku.  If it comes up okay there, go into Settings > Display type and change the Roku to the actual resolution of the problem set instead of the "auto" setting.  When you get to the countdown screen click on the "yes" option. Now move the Roku back to the first set and see if it works.

Doug
Roku Streaming Stick+ 3810 | TCL Roku TV 43S245/C107X | Roku Streaming Stick 3600

Roku Community Streaming Expert
I am not a Roku employee, just a user like you.

If this post solves your problem please help others find this answer by clicking "Accept as Solution."
Tennisbum
Level 7

Re: For ROKU 3, no menu appears after establishing wifi updates.

Thanks for the suggestion. I tried it on another tv that uses Roku successfully and still the same outcome. This is weird. I have even held the reset button for over 30 seconds. Any other ideas? Please. Thanks.

0 Kudos